Bug 802117 - [abrt] kernel: BUG: sleeping function called from invalid context at kernel/rtmutex.c:645
[abrt] kernel: BUG: sleeping function called from invalid context at kernel/r...
Status: CLOSED DUPLICATE of bug 126342
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:adc7efcb863450fb4fc4f3d9c5e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-11 08:46 EDT by Sean Beeson
Modified: 2012-03-12 09:48 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-12 09:48:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Sean Beeson 2012-03-11 08:46:19 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.0.17-1.rt33.1.fc16.ccrma.i686.rtPAE root=/dev/mapper/vg_pod-lv_root ro rd.md=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 rd.lvm.lv=vg_pod/lv_root rd.lvm.lv=vg_pod/lv_swap LANG=en_US.UTF-8
kernel:         3.0.17-1.rt33.1.fc16.ccrma.i686.rtPAE
reason:         BUG: sleeping function called from invalid context at kernel/rtmutex.c:645
time:           Sun 11 Mar 2012 09:10:59 PM JST

backtrace:
:BUG: sleeping function called from invalid context at kernel/rtmutex.c:645
:in_atomic(): 1, irqs_disabled(): 0, pid: 5593, name: npviewer.bin
:INFO: lockdep is turned off.
:Pid: 5593, comm: npviewer.bin Not tainted 3.0.17-1.rt33.1.fc16.ccrma.i686.rtPAE #1
:Call Trace:
: [<c043a153>] __might_sleep+0xf4/0xfb
: [<c0863586>] rt_spin_lock+0x1f/0x56
: [<c04777b7>] ? lock_release+0x191/0x1b7
: [<c04098af>] check_lazy_exec_limit+0x5a/0x1ef
: [<c086401c>] ? _raw_spin_unlock+0x31/0x3d
: [<c08651e1>] do_general_protection+0x50/0x1ee
: [<c04981c2>] ? audit_syscall_exit+0xff/0x114
: [<c0865191>] ? do_trap+0xa7/0xa7
: [<c0864f14>] error_code+0x6c/0x74

smolt_data:
:
:
:General
:=================================
:UUID: c8696a24-47bc-43ba-8943-7c7c96e572b3
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: i686
:BogoMIPS: 2392.15
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Pentium(R) M processor 1200MHz
:CPU Stepping: 5
:CPU Family: 6
:CPU Model Num: 9
:Number of CPUs: 1
:CPU Speed: 1200
:System Memory: 1169
:System Swap: 2495
:Vendor: IBM
:System: 237167U ThinkPad X40
:Form factor: Notebook
:Kernel: 3.0.17-1.rt33.1.fc16.ccrma.i686.rtPAE
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:4215:4116:1371) pci, e1000, ETHERNET, 82541GI Gigabit Ethernet Controller
:(32902:9415:4116:1325) pci, uhci_hcd, USB, ThinkPad
:(5772:4116:6059:33585) pci, ath5k, ETHERNET, AR5212 802.11abg NIC
:(4480:1142:4116:1365) pci, yenta_cardbus, PCI/CARDBUS, RL5c476 II
:(32902:13698:4116:1367) pci, i915, VIDEO, 82852/855GM Integrated Graphics Device
:(32902:13698:4116:1367) pci, None, VIDEO, 82852/855GM Integrated Graphics Device
:(32902:9418:4116:1325) pci, ata_piix, STORAGE, ThinkPad
:(32902:9420:0:0) pci, None, PCI/ISA, 82801DBM (ICH4-M) LPC Interface Bridge
:(32902:9414:4116:1369) pci, Intel ICH Modem, SIMPLE, ThinkPad R50e
:(32902:9413:4116:1368) pci, Intel ICH, MULTIMEDIA_AUDIO, 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) AC'97 Audio Controller
:(32902:9411:4116:1325) pci, i801_smbus, SERIAL, ThinkPad
:(32902:9288:0:0) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(4480:2082:4116:1366) pci, sdhci-pci, BASE, ThinkPad X60s / Z60t
:(32902:9410:4116:1325) pci, uhci_hcd, USB, ThinkPad
:(32902:9412:4116:1325) pci, uhci_hcd, USB, ThinkPad
:(32902:13701:4116:1374) pci, None, BASE, ThinkPad R50e
:(32902:13696:4116:1372) pci, agpgart-intel, HOST/PCI, ThinkPad R50e
:(32902:13700:4116:1373) pci, None, BASE, ThinkPad R50e
:(32902:9421:4116:1326) pci, ehci_hcd, USB, ThinkPad
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_pod-lv_root / ext4 4096 4096 8853418 7725567 7275827 2252800 2093631 2093631
:/dev/sda1 /boot ext4 1024 1024 495844 436578 410978 128016 127793 127793
:/dev/sdb1 WITHHELD vfat 4096 4096 996403 179595 179595 0 0 0
:
Comment 1 Josh Boyer 2012-03-12 09:48:20 EDT

*** This bug has been marked as a duplicate of bug 126342 ***

Note You need to log in before you can comment on or make changes to this bug.