Bug 802148 - [abrt] kernel: WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wireless-3.3-rc1-2/include/net/mac80211.h:3618 rate_control_send_low+0x23e/0x250 [mac80211]()
[abrt] kernel: WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wirel...
Status: CLOSED DUPLICATE of bug 786609
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: John W. Linville
Fedora Extras Quality Assurance
abrt_hash:487fea219ed6d0e9bb871d8bd10...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-11 13:39 EDT by David
Modified: 2012-03-26 11:00 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-26 11:00:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David 2012-03-11 13:39:04 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.2.9-1.fc16.x86_64 root=/dev/mapper/vg_david-lv_root ro rd.md=0 rd.dm=0 rd.lvm.lv=vg_david/lv_swap KEYTABLE=us quiet rd.lvm.lv=vg_david/lv_root SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8
kernel:         3.2.9-1.fc16.x86_64
reason:         WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wireless-3.3-rc1-2/include/net/mac80211.h:3618 rate_control_send_low+0x23e/0x250 [mac80211]()
time:           Sun 11 Mar 2012 12:38:40 PM CDT

backtrace:
:WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wireless-3.3-rc1-2/include/net/mac80211.h:3618 rate_control_send_low+0x23e/0x250 [mac80211]()
:Hardware name: RC512
:Modules linked in: tcp_lp ppdev parport_pc lp parport fuse lockd ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack snd_hda_codec_hdmi snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device uvcvideo videodev media v4l2_compat_ioctl32 i2400m_usb i2400m r8169 snd_pcm snd_timer snd soundcore wimax iTCO_wdt mii snd_page_alloc iTCO_vendor_support arc4 iwlwifi mac80211 cfg80211 rfkill microcode joydev i2c_i801 uinput sunrpc i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 1511, comm: gnome-shell Not tainted 3.2.9-1.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff8106e53f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8106e59a>] warn_slowpath_null+0x1a/0x20
: [<ffffffffa01964ce>] rate_control_send_low+0x23e/0x250 [mac80211]
: [<ffffffffa020cd15>] rs_get_rate+0x65/0x1d0 [iwlwifi]
: [<ffffffffa019685e>] rate_control_get_rate+0xae/0x180 [mac80211]
: [<ffffffffa01a265f>] invoke_tx_handlers+0x6ff/0x13e0 [mac80211]
: [<ffffffff81090c60>] ? autoremove_wake_function+0x30/0x50
: [<ffffffffa0181dcc>] ? sta_info_get+0x6c/0x80 [mac80211]
: [<ffffffffa01a3490>] ieee80211_tx+0x60/0xc0 [mac80211]
: [<ffffffffa01a4412>] ieee80211_tx_pending+0x162/0x270 [mac80211]
: [<ffffffffa0221926>] ? iwl_pci_write32+0x16/0x20 [iwlwifi]
: [<ffffffff81075508>] tasklet_action+0x78/0x140
: [<ffffffff81075b68>] __do_softirq+0xb8/0x230
: [<ffffffff81056b75>] ? check_preempt_curr+0x75/0xa0
: [<ffffffff815ecd2c>] call_softirq+0x1c/0x30
: [<ffffffff810162f5>] do_softirq+0x65/0xa0
: [<ffffffff81075f7e>] irq_exit+0x9e/0xc0
: [<ffffffff815ed5e3>] do_IRQ+0x63/0xe0
: [<ffffffff815e2f2e>] common_interrupt+0x6e/0x6e
: <EOI>  [<ffffffff811b598a>] ? fsnotify+0x7a/0x290
: [<ffffffff81264273>] security_file_permission+0x93/0xb0
: [<ffffffff81179551>] rw_verify_area+0x61/0xf0
: [<ffffffff81179a05>] vfs_read+0x85/0x180
: [<ffffffff81179b4a>] sys_read+0x4a/0x90
: [<ffffffff815eaac2>] system_call_fastpath+0x16/0x1b

smolt_data:
:
:
:General
:=================================
:UUID: 92385268-64eb-4ade-a8d3-6977950917bc
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 4190.77
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i3-2310M CPU @ 2.10GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 2100
:System Memory: 5883
:System Swap: 7935
:Vendor: SAMSUNG ELECTRONICS CO., LTD.
:System: RC512 01FN
:Form factor: Laptop
:Kernel: 3.2.9-1.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4147:404:5197:49326) pci, xhci_hcd, USB, uPD720200 USB 3.0 Host Controller
:(32902:278:5197:49326) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7190:5197:49326) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:5197:49326) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7241:5197:49326) pci, None, PCI/ISA, HM65 Express Chipset Family LPC Controller
:(32902:135:32902:4865) pci, iwlwifi, NETWORK, Centrino Advanced-N + WiMAX 6250 2x2 AGN
:(32902:7192:5197:49326) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 5
:(32902:7200:5197:49326) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:7202:5197:49326) pci, None, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(4332:33128:5197:49326) pci, r8169, ETHERNET, RTL8111/8168B PCI Express Gigabit Ethernet controller
:(32902:7171:5197:49326) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7213:5197:49326) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:5197:49326) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:5197:49326) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:5197:49326) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_david-lv_root / ext4 4096 4096 13081819 11255150 10599790 3276800 3101630 3101630
:/dev/sda5 /boot ext4 1024 1024 508745 412158 386558 128016 127786 127786
:/dev/mapper/vg_david-lv_home /home ext4 4096 4096 74944833 72600815 68849289 18759680 18748620 18748620
:
Comment 1 Stanislaw Gruszka 2012-03-13 03:27:37 EDT
This should be fixed by mac80211 assoc/auth/deauth redesign currently done by Johannes, I think I will backport that to fedora with 3.3 kernel code base, as we see lots of that warnings (bug 786609).
Comment 2 Dave Jones 2012-03-22 12:37:00 EDT
[mass update]
kernel-3.3.0-4.fc16 has been pushed to the Fedora 16 stable repository.
Please retest with this update.
Comment 3 Dave Jones 2012-03-22 12:42:07 EDT
[mass update]
kernel-3.3.0-4.fc16 has been pushed to the Fedora 16 stable repository.
Please retest with this update.
Comment 4 Dave Jones 2012-03-22 12:50:21 EDT
[mass update]
kernel-3.3.0-4.fc16 has been pushed to the Fedora 16 stable repository.
Please retest with this update.
Comment 5 Dave Jones 2012-03-26 11:00:27 EDT

*** This bug has been marked as a duplicate of bug 786609 ***

Note You need to log in before you can comment on or make changes to this bug.