Bug 802156 - [abrt] kernel: [264009.293691] WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
[abrt] kernel: [264009.293691] WARNING: at net/sched/sch_generic.c:255 dev_wa...
Status: CLOSED DUPLICATE of bug 717211
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:6e048bdb632349b2528eaeac506...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-11 14:22 EDT by Tomas Toth
Modified: 2012-03-12 10:00 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-12 10:00:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: smolt_data (4.99 KB, text/plain)
2012-03-11 14:23 EDT, Tomas Toth
no flags Details

  None (edit)
Description Tomas Toth 2012-03-11 14:22:57 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.2.9-2.fc16.x86_64 root=/dev/mapper/vg_omega-lv_root ro rd.md=0 rd.dm=0 rd.lvm.lv=vg_omega/lv_swap KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rd.luks=0 LANG=en_US.UTF-8 rd.lvm.lv=vg_omega/lv_root
comment:        Trying to get my wifi work. The Wifi issue need not be a SW one.
kernel:         3.2.9-2.fc16.x86_64
reason:         [264009.293691] WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
time:           Sun 11 Mar 2012 07:18:38 PM CET

smolt_data:     Text file, 5111 bytes

backtrace:
:[264009.293691] WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
:[264009.293696] Hardware name: N73JQ
:[264009.293700] NETDEV WATCHDOG: eth0 (atl1c): transmit queue 0 timed out
:[264009.293704] Modules linked in: tcp_lp lockd rfcomm bnep coretemp ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack snd_hda_codec_hdmi snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm snd_timer snd asus_laptop soundcore i7core_edac edac_core uvcvideo videodev media v4l2_compat_ioctl32 snd_page_alloc sparse_keymap btusb atl1c bluetooth iTCO_wdt iTCO_vendor_support arc4 ath9k mac80211 ath9k_common ath9k_hw ath cfg80211 rfkill serio_raw joydev microcode input_polldev uinput sunrpc nouveau ttm drm_kms_helper drm i2c_algo_bit i2c_core mxm_wmi wmi video [last unloaded: scsi_wait_scan]
:[264009.293791] Pid: 0, comm: swapper/2 Not tainted 3.2.9-2.fc16.x86_64 #1
:[264009.293795] Call Trace:
:[264009.293798]  <IRQ>  [<ffffffff8106e72f>] warn_slowpath_common+0x7f/0xc0
:[264009.293817]  [<ffffffff8106e826>] warn_slowpath_fmt+0x46/0x50
:[264009.293824]  [<ffffffff81089100>] ? __queue_work+0xe0/0x3e0
:[264009.293833]  [<ffffffff814f29b7>] dev_watchdog+0x247/0x250
:[264009.293841]  [<ffffffff8107dd5b>] run_timer_softirq+0x12b/0x3b0
:[264009.293848]  [<ffffffff814f2770>] ? qdisc_reset+0x50/0x50
:[264009.293855]  [<ffffffff8101b953>] ? native_sched_clock+0x13/0x80
:[264009.293863]  [<ffffffff81075d58>] __do_softirq+0xb8/0x230
:[264009.293872]  [<ffffffff8109acc6>] ? do_timer+0x2d6/0x500
:[264009.293880]  [<ffffffff815ee8ec>] call_softirq+0x1c/0x30
:[264009.293888]  [<ffffffff810162f5>] do_softirq+0x65/0xa0
:[264009.293894]  [<ffffffff8107616e>] irq_exit+0x9e/0xc0
:[264009.293900]  [<ffffffff815ef1a3>] do_IRQ+0x63/0xe0
:[264009.293907]  [<ffffffff815e4aee>] common_interrupt+0x6e/0x6e
:[264009.293911]  <EOI>  [<ffffffff8131237d>] ? intel_idle+0xed/0x150
:[264009.293924]  [<ffffffff8131235f>] ? intel_idle+0xcf/0x150
:[264009.293934]  [<ffffffff81494fb1>] cpuidle_idle_call+0xc1/0x280
:[264009.293941]  [<ffffffff8101322a>] cpu_idle+0xca/0x120
:[264009.293948]  [<ffffffff815d2d40>] start_secondary+0x260/0x262
Comment 1 Tomas Toth 2012-03-11 14:23:01 EDT
Created attachment 569204 [details]
File: smolt_data
Comment 2 Josh Boyer 2012-03-12 10:00:19 EDT

*** This bug has been marked as a duplicate of bug 717211 ***

Note You need to log in before you can comment on or make changes to this bug.