Bug 80216 - KDE Control Center misses all kde icons after upgrade to kdebase-3.0.3-14
KDE Control Center misses all kde icons after upgrade to kdebase-3.0.3-14
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-12-22 11:29 EST by Dennis Gerasimov
Modified: 2007-04-18 12:49 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-29 13:36:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dennis Gerasimov 2002-12-22 11:29:20 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2) Gecko/20021203

Description of problem:
After upgrading to kdebase-3.0.3-14, kcontrol is now unusable. It now has only
two icons left: Desctop stting wizard and desctop switching tool. Apparently,
this problem only affects users which had used KDE before the upgrade. Root's
kcontrol is fine.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1.install rh 8.0 with KDE
2.Use KDE
3.Upgrade KDE to kdebase-3.0.3-14
4.Start kcontrol
    

Additional info:
Comment 1 Ngo Than 2002-12-29 13:36:16 EST
Please upgrade the kdelibs-3.0.3-8.3, too. It should work again

Note You need to log in before you can comment on or make changes to this bug.