Bug 802408 - [abrt] evolution-3.3.91-1.fc17: autodiscover_response_cb: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] evolution-3.3.91-1.fc17: autodiscover_response_cb: Process /usr/bin/ev...
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:ecee6c52c5df7977f6095dc53ec...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-12 09:43 EDT by Artur Flinta
Modified: 2012-03-13 04:04 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-13 04:04:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (19.29 KB, text/plain)
2012-03-12 09:43 EDT, Artur Flinta
no flags Details
File: build_ids (7.65 KB, text/plain)
2012-03-12 09:43 EDT, Artur Flinta
no flags Details
File: maps (91.11 KB, text/plain)
2012-03-12 09:43 EDT, Artur Flinta
no flags Details
File: backtrace (135.08 KB, text/plain)
2012-03-12 09:43 EDT, Artur Flinta
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 665801 None None None Never

  None (edit)
Description Artur Flinta 2012-03-12 09:43:38 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        evolution
comment:        Died during fetching OAB URL (after providing password for EWS account)
crash_function: autodiscover_response_cb
executable:     /usr/bin/evolution
kernel:         3.3.0-0.rc6.git0.2.fc17.x86_64
pid:            1277
pwd:            /home/aflinta
reason:         Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
time:           Mon 12 Mar 2012 02:29:40 PM CET
uid:            1000
username:       aflinta
xsession_errors: 

backtrace:      Text file, 138327 bytes
build_ids:      Text file, 7831 bytes
dso_list:       Text file, 19755 bytes
maps:           Text file, 93299 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=vF17
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:GNOME_KEYRING_CONTROL=/tmp/keyring-Kp6c6o
:IMSETTINGS_MODULE=none
:USER=aflinta
:USERNAME=aflinta
:MAIL=/var/spool/mail/aflinta
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/aflinta/.local/bin:/home/aflinta/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/aflinta
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=777
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:XDG_SEAT=seat0
:HOME=/home/aflinta
:SHLVL=1
:LOGNAME=aflinta
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-GhPDkzLDD9,guid=30a7ab0457b19f1b82a5e82a0000000d
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/aflinta
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-aflinta-vreMqo/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/779,unix/unix:/tmp/.ICE-unix/779
:SSH_AUTH_SOCK=/tmp/keyring-Kp6c6o/ssh
:GPG_AGENT_INFO=/tmp/keyring-Kp6c6o/gpg:0:1
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:G_MESSAGES_DEBUG=all
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/evolution.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=1277
:DESKTOP_STARTUP_ID=gnome-shell-990-vF17-evolution-3_TIME158043

gconf_subtree:
: /apps/evolution/tasks:
:  sources = [<?xml version="1.0"?>
:<group uid="1331558842.1200.9@vF17" name="On This Computer" base_uri="local:" readonly="no"><source uid="1331558842.1200.11@vF17" name="Personal" relative_uri="system" color_spec="#BECEDD"/></group>
:,<?xml version="1.0"?>
:<group uid="1331558842.1200.10@vF17" name="On The Web" base_uri="webcal://" readonly="no"/>
:,<?xml version="1.0"?>
:<group uid="1331558843.1200.19@vF17" name="CalDAV" base_uri="caldav://" readonly="no"/>
:]
: /apps/evolution/mail:
:  accounts = []
: /apps/evolution/calendar:
:  sources = [<?xml version="1.0"?>
:<group uid="1331558842.1200.0@vF17" name="On This Computer" base_uri="local:" readonly="no"><source uid="1331558842.1200.4@vF17" name="Personal" relative_uri="system" color_spec="#BECEDD"/></group>
:,<?xml version="1.0"?>
:<group uid="1331558842.1200.1@vF17" name="Contacts" base_uri="contacts://" readonly="no"><properties><property name="create_source" value="no"/></properties><source uid="1331558842.1200.5@vF17" name="Birthdays &amp; Anniversaries" relative_uri="/" color_spec="#DDBECE"><properties><property name="delete" value="no"/></properties></source></group>
:,<?xml version="1.0"?>
:<group uid="1331558842.1200.2@vF17" name="On The Web" base_uri="webcal://" readonly="no"/>
:,<?xml version="1.0"?>
:<group uid="1331558842.1200.3@vF17" name="Weather" base_uri="weather://" readonly="no"/>
:,<?xml version="1.0"?>
:<group uid="1331558843.1200.15@vF17" name="Google" base_uri="google://" readonly="no"/>
:,<?xml version="1.0"?>
:<group uid="1331558843.1200.18@vF17" name="CalDAV" base_uri="caldav://" readonly="no"/>
:]
: /apps/evolution/memos:
:  sources = [<?xml version="1.0"?>
:<group uid="1331558842.1200.6@vF17" name="On This Computer" base_uri="local:" readonly="no"><source uid="1331558842.1200.8@vF17" name="Personal" relative_uri="system" color_spec="#BECEDD"/></group>
:,<?xml version="1.0"?>
:<group uid="1331558842.1200.7@vF17" name="On The Web" base_uri="webcal://" readonly="no"/>
:,<?xml version="1.0"?>
:<group uid="1331558843.1200.20@vF17" name="CalDAV" base_uri="caldav://" readonly="no"/>
:]
: /apps/evolution/addressbook:
:  sources = [<?xml version="1.0"?>
:<group uid="1331558843.1200.12@vF17" name="On This Computer" base_uri="local:" readonly="no"><source uid="1331558843.1200.14@vF17" name="Personal" relative_uri="system"><properties><property name="completion" value="true"/></properties></source></group>
:,<?xml version="1.0"?>
:<group uid="1331558843.1200.13@vF17" name="On LDAP Servers" base_uri="ldap://" readonly="no"/>
:,<?xml version="1.0"?>
:<group uid="1331558843.1200.16@vF17" name="Google" base_uri="google://" readonly="no"/>
:,<?xml version="1.0"?>
:<group uid="1331558843.1200.17@vF17" name="WebDAV" base_uri="webdav://" readonly="no"/>
:]

smolt_data:
:
:
:General
:=================================
:UUID: 5ae09fb7-2b9e-4bf2-8364-4b0e553a6147
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 5188.21
:CPU Vendor: GenuineIntel
:CPU Model: QEMU Virtual CPU version 0.15.1
:CPU Stepping: 3
:CPU Family: 6
:CPU Model Num: 2
:Number of CPUs: 1
:CPU Speed: 2593
:System Memory: 996
:System Swap: 1983
:Vendor: Bochs
:System: Bochs 
:Form factor: Other
:Kernel: 3.3.0-0.rc6.git0.2.fc17.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(6900:4098:6900:5) pci, virtio-pci, RAM, Virtio memory balloon
:(4115:184:6900:4352) pci, None, VIDEO, GD 5446
:(6900:4096:6900:1) pci, virtio-pci, ETHERNET, Virtio network device
:(32902:9832:6900:4352) pci, snd_hda_intel, MULTIMEDIA, 82801FB/FBM/FR/FW/FRW (ICH6 Family) High Definition Audio Controller
:(32902:4663:6900:4352) pci, None, HOST/PCI, Qemu virtual machine
:(6900:4097:6900:2) pci, virtio-pci, SCSI, Virtio block device
:(32902:28947:6900:4352) pci, piix4_smbus, BRIDGE, Qemu virtual machine
:(32902:28704:6900:4352) pci, uhci_hcd, USB, Qemu virtual machine
:(32902:28688:6900:4352) pci, ata_piix, STORAGE, Qemu virtual machine
:(32902:28672:6900:4352) pci, None, PCI/ISA, Qemu virtual machine
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_vf17-lv_root / ext4 4096 4096 1453979 306002 233094 365040 217178 217178
:/dev/vda2 /boot ext4 1024 1024 508745 433511 407911 128016 127793 127793
:

var_log_messages:
:Mar 12 14:11:07 vF17 yum[1389]: Updated: evolution-data-server-3.3.91-1.fc17.x86_64
:Mar 12 14:13:24 vF17 yum[1389]: Updated: evolution-3.3.91-1.fc17.x86_64
:Mar 12 14:14:42 vF17 yum[1389]: Updated: evolution-NetworkManager-3.3.91-1.fc17.x86_64
:Mar 12 14:18:23 vF17 yum[1389]: Updated: evolution-help-3.3.91-1.fc17.noarch
:Mar 12 14:28:14 vF17 yum[1255]: Installed: evolution-ews-3.3.91-1.fc17.x86_64
:Mar 12 14:29:40 vF17 kernel: [  216.471068] evolution[1293]: segfault at e50000013c ip 00007f2aae85172c sp 00007f2a81ffaa00 error 4 in libgobject-2.0.so.0.3120.0[7f2aae83d000+4d000]
:Mar 12 14:29:41 vF17 abrt[1297]: Saved core dump of pid 1277 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-03-12-14:29:40-1277 (86884352 bytes)
Comment 1 Artur Flinta 2012-03-12 09:43:43 EDT
Created attachment 569394 [details]
File: dso_list
Comment 2 Artur Flinta 2012-03-12 09:43:45 EDT
Created attachment 569395 [details]
File: build_ids
Comment 3 Artur Flinta 2012-03-12 09:43:51 EDT
Created attachment 569396 [details]
File: maps
Comment 4 Artur Flinta 2012-03-12 09:43:57 EDT
Created attachment 569397 [details]
File: backtrace
Comment 5 Milan Crha 2012-03-13 04:04:18 EDT
Thanks for a bug report. This was caused by recent changes in [1], thus let's move there.

[1] https://bugzilla.gnome.org/show_bug.cgi?id=665801

Note You need to log in before you can comment on or make changes to this bug.