Bug 802419 - [abrt] evolution-data-server-3.3.91-1.fc17: g_logv: Process /usr/libexec/evolution-addressbook-factory was killed by signal 5 (SIGTRAP)
[abrt] evolution-data-server-3.3.91-1.fc17: g_logv: Process /usr/libexec/evol...
Status: CLOSED DUPLICATE of bug 802411
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:67309e990922eacc7e745616af4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-12 09:56 EDT by Rick V.
Modified: 2012-03-13 05:36 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-13 05:36:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (9.49 KB, text/plain)
2012-03-12 09:56 EDT, Rick V.
no flags Details
File: maps (45.26 KB, text/plain)
2012-03-12 09:56 EDT, Rick V.
no flags Details
File: backtrace (43.46 KB, text/plain)
2012-03-12 09:56 EDT, Rick V.
no flags Details

  None (edit)
Description Rick V. 2012-03-12 09:56:25 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/libexec/evolution-addressbook-factory
crash_function: g_logv
executable:     /usr/libexec/evolution-addressbook-factory
kernel:         3.3.0-0.rc6.git0.2.fc17.x86_64
pid:            1268
pwd:            /
reason:         Process /usr/libexec/evolution-addressbook-factory was killed by signal 5 (SIGTRAP)
time:           Mon 12 Mar 2012 02:07:02 PM CET
uid:            1000
username:       rick
var_log_messages: Mar 12 14:07:02 helium abrt[1289]: Saved core dump of pid 1268 (/usr/libexec/evolution-addressbook-factory) to /var/spool/abrt/ccpp-2012-03-12-14:07:02-1268 (97415168 bytes)

backtrace:      Text file, 44500 bytes
dso_list:       Text file, 9718 bytes
maps:           Text file, 46349 bytes

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-KfLhkhBeFE,guid=40c7a3c3784ec481609ff18000000041
:XDG_RUNTIME_DIR=/run/user/rick
:DISPLAY=:0
:DESKTOP_SESSION=gnome
:SSH_AUTH_SOCK=/tmp/keyring-BIYVYv/ssh
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/986,unix/unix:/tmp/.ICE-unix/986
:WINDOWPATH=1
:PATH=/usr/local/bin:/usr/bin:/bin
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:XDG_VTNR=1
:USERNAME=rick
:GDMSESSION=gnome
:XDG_SESSION_ID=2
:GPG_AGENT_INFO=/tmp/keyring-BIYVYv/gpg:0:1
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-KfLhkhBeFE,guid=40c7a3c3784ec481609ff18000000041
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/gdm/auth-for-rick-g71uNJ/database
:USER=rick
:DBUS_STARTER_BUS_TYPE=session
:GNOME_KEYRING_PID=982
:SHLVL=1
:PWD=/home/rick
:GNOME_KEYRING_CONTROL=/tmp/keyring-BIYVYv
:LANG=en_US.UTF-8
:_=/usr/bin/dbus-launch
:LOGNAME=rick
:HOME=/home/rick
Comment 1 Rick V. 2012-03-12 09:56:28 EDT
Created attachment 569404 [details]
File: dso_list
Comment 2 Rick V. 2012-03-12 09:56:30 EDT
Created attachment 569405 [details]
File: maps
Comment 3 Rick V. 2012-03-12 09:56:32 EDT
Created attachment 569406 [details]
File: backtrace
Comment 4 Milan Crha 2012-03-13 05:36:21 EDT
Thanks for a bug report. There had been reported a similar bug report already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 802411 ***

Note You need to log in before you can comment on or make changes to this bug.