Bug 802460 - [RHEL 6] tzdata updates needed for new dst
[RHEL 6] tzdata updates needed for new dst
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: tzdata (Show other bugs)
6.2
All Linux
urgent Severity urgent
: rc
: ---
Assigned To: Petr Machata
qe-baseos-daemons
:
Depends On:
Blocks: 802541 802542 802543
  Show dependency treegraph
 
Reported: 2012-03-12 11:28 EDT by Aliet
Modified: 2017-03-03 03:14 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 802541 802542 802543 (view as bug list)
Environment:
Last Closed: 2012-03-23 13:20:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Aliet 2012-03-12 11:28:54 EDT
Description of problem:

Some countries has changed dst, upstream has released updated tzdata packages fixing all the issue(tzdata2012b):

http://mm.icann.org/pipermail/tz/2012-March/017524.html
...
Chile 2011/2012 and 2012/2013 summer time date adjustments.
Falkland Islands onto permanent summer time (we're assuming for the foreseeable future, though 2012 is all we're fairly certain of.)
Armenia has abolished Summer Time.
Tokelau jumped the International Date Line back last December (just the same as their near neighbour, Samoa).
America/Creston is a new zone for a small area of British Columbia
There will be a leapsecod 2012-06-30 23:59:60 UTC.
Summer time in Cuba has been delayed 3 weeks (now starts April 1 rather than March 11).   Since Mar 11 (the old start date, as listed in 2012a) is just a little over a week away, this change is urgent.

Version-Release number of selected component (if applicable):

tzdata-2011n-2.el6.noarch

How reproducible:

Always


Actual results:

DST is wrong on those countries

Expected results:

DST should take place in the official date/time.
Comment 2 Petr Machata 2012-03-12 13:47:06 EDT
Armenia is due on March 24, Falklands on April 14.  Cuba is already late, was effective yesterday, but we could at least get the update out before April 1, when the original rule kicks in.

The rest is not really relevant, or has already been taken care of in past errata.
Comment 3 RHEL Product and Program Management 2012-03-12 13:49:33 EDT
This request was evaluated by Red Hat Product Management for inclusion
in a Red Hat Enterprise Linux maintenance release. Product Management has 
requested further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed 
products. This request is not yet committed for inclusion in an Update release.
Comment 14 Scott Eldridge 2012-03-23 01:23:39 EDT
Will the errata release before end of day 3/23?
Comment 15 Karel Volný 2012-03-23 11:09:54 EDT
(In reply to comment #14)
> Will the errata release before end of day 3/23?

yes, it should
Comment 16 errata-xmlrpc 2012-03-23 13:20:24 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-0412.html

Note You need to log in before you can comment on or make changes to this bug.