Bug 802501 - Cannot view directory entries in drift snapshot view
Cannot view directory entries in drift snapshot view
Status: CLOSED DUPLICATE of bug 802504
Product: RHQ Project
Classification: Other
Component: Core UI (Show other bugs)
4.3
Unspecified Unspecified
high Severity high (vote)
: ---
: RHQ 4.4.0
Assigned To: Jay Shaughnessy
Mike Foley
:
Depends On:
Blocks: rhq-uxd
  Show dependency treegraph
 
Reported: 2012-03-12 13:10 EDT by John Sanda
Modified: 2012-03-21 13:29 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 13:29:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Sanda 2012-03-12 13:10:02 EDT
Description of problem:
When you go to the snapshot view for a drift definition and expand a directory row, the directory contents do not render. The row appears to expand, but the table that contains the directory contents does not render. This may be another regression from the SmartGWT upgrade.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jay Shaughnessy 2012-03-21 13:29:16 EDT

*** This bug has been marked as a duplicate of bug 802504 ***

Note You need to log in before you can comment on or make changes to this bug.