Bug 802563 - [abrt] kernel: WARNING: at kernel/watchdog.c:241 watchdog_overflow_callback+0x9a/0xc0()
[abrt] kernel: WARNING: at kernel/watchdog.c:241 watchdog_overflow_callback+0...
Status: CLOSED DUPLICATE of bug 770632
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:b07e68f5bc5aa84a4816cc3345c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-12 17:09 EDT by ramzi
Modified: 2012-03-14 12:00 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-14 12:00:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description ramzi 2012-03-12 17:09:03 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.2.9-2.fc16.x86_64 root=UUID=38c65da0-0597-4526-997c-5048a0d411a7 ro rd.md=0 rd.lvm=0 rd.dm=0 quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 KEYTABLE=fr-latin9 LANG=en_US.UTF-8
event_log:      2012-03-12-22:07:06> Smolt profile successfully saved
kernel:         3.2.9-2.fc16.x86_64
reason:         WARNING: at kernel/watchdog.c:241 watchdog_overflow_callback+0x9a/0xc0()
time:           dim. 11 mars 2012 22:29:59 CET

backtrace:
:WARNING: at kernel/watchdog.c:241 watchdog_overflow_callback+0x9a/0xc0()
:Hardware name: 0679                            
:Watchdog detected hard LOCKUP on cpu 0
:Modules linked in:
:Pid: 1, comm: swapper/0 Not tainted 3.2.9-2.fc16.x86_64 #1
:Call Trace:
: <NMI>  [<ffffffff8106e72f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8106e826>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff8101b953>] ? native_sched_clock+0x13/0x80
: [<ffffffff810ddfba>] watchdog_overflow_callback+0x9a/0xc0
: [<ffffffff811144c6>] __perf_event_overflow+0x96/0x1e0
: [<ffffffff81111ea1>] ? perf_event_update_userpage+0x11/0xc0
: [<ffffffff8102484a>] ? x86_perf_event_set_period+0xda/0x150
: [<ffffffff81114e74>] perf_event_overflow+0x14/0x20
: [<ffffffff81028c83>] intel_pmu_handle_irq+0x163/0x2e0
: [<ffffffff815e6151>] perf_event_nmi_handler+0x21/0x30
: [<ffffffff815e5a2a>] do_nmi+0xfa/0x350
: [<ffffffff815e5070>] nmi+0x20/0x30
: [<ffffffff812c4e10>] ? delay_tsc+0x30/0x80
: <<EOE>>  [<ffffffff815d2ae0>] ? set_cpu_sibling_map+0x344/0x344
: [<ffffffff812c4d7d>] __const_udelay+0x2d/0x30
: [<ffffffff815d22f4>] do_boot_cpu+0x46e/0x8b6
: [<ffffffff8102fd40>] ? get_fixed_ranges.constprop.6+0x130/0x130
: [<ffffffff815d273c>] ? do_boot_cpu+0x8b6/0x8b6
: [<ffffffff815d2f1b>] native_cpu_up+0xf8/0x167
: [<ffffffff815d48b9>] _cpu_up+0x92/0x102
: [<ffffffff815d4972>] cpu_up+0x49/0x59
: [<ffffffff81b0524c>] smp_init+0x46/0x9d
: [<ffffffff81aebcb6>] kernel_init+0xad/0x158
: [<ffffffff81066537>] ? schedule_tail+0x27/0xb0
: [<ffffffff815ee7f4>] kernel_thread_helper+0x4/0x10
: [<ffffffff81aebc09>] ? start_kernel+0x3c5/0x3c5
: [<ffffffff815ee7f0>] ? gs_change+0x13/0x13

smolt_data:
:
:
:Général
:=================================
:UUID: 9540f74c-f847-4f08-9940-f67b9382c1dd
:SE: Fedora release 16 (Verne)
:Niveau d'exécution par défaut: Unknown
:Langue: fr_FR.utf8
:Plateforme: x86_64
:BogoMIPS: 4522.43
:Fabricant du processeurs: GenuineIntel
:Modèle de processeur: Intel(R) Core(TM) i5 CPU       M 430  @ 2.27GHz
:Stepping du processeur: 2
:Famille de processeur: 6
:Modèle du processeur: 37
:Nombre de processeurs: 4
:Vitesse du processeur: 2267
:Mémoire du système: 3820
:Swap du système: 7997
:Fabricant: LENOVO
:Système: 0679 Lenovo G560
:Type d'ordinateur: Notebook
:Noyau: 3.2.9-2.fc16.x86_64
:SELinux activé: 1
:Stratégie SELinux: targeted
:SELinux strict: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Périphériques
:=================================
:(32902:11362:6058:14635) pci, None, HOST/PCI, Core Processor QuickPath Architecture Generic Non-core Registers
:(32902:11521:6058:14635) pci, None, HOST/PCI, Core Processor QuickPath Architecture System Address Decoder
:(32902:68:6058:14622) pci, None, HOST/PCI, Core Processor DRAM Controller
:(32902:69:6058:14623) pci, pcieport, PCI/PCI, Core Processor PCI Express x16 Root Port
:(32902:11536:6058:14635) pci, None, HOST/PCI, Core Processor QPI Link 0
:(32902:11537:6058:14635) pci, None, HOST/PCI, Core Processor QPI Physical 0
:(32902:11538:6058:14635) pci, None, HOST/PCI, Core Processor Reserved
:(32902:11539:6058:14635) pci, None, HOST/PCI, Core Processor Reserved
:(32902:15152:6058:14527) pci, None, SERIAL, 5 Series/3400 Series Chipset SMBus Controller
:(32902:15145:6058:14529) pci, ahci, STORAGE, 5 Series/3400 Series Chipset 4 port SATA AHCI Controller
:(32902:15113:6058:14526) pci, None, PCI/ISA, Mobile 5 Series Chipset LPC Interface Controller
:(32902:15154:6058:14528) pci, intel ips, NONE, 5 Series/3400 Series Chipset Thermal Subsystem
:(32902:9288:6058:14399) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:15164:6058:14506) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(32902:15156:6058:14520) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(32902:15204:6058:14501) pci, None, SIMPLE, 5 Series/3400 Series Chipset HECI Controller
:(4332:33078:6058:14638) pci, r8169, ETHERNET, RTL8101E/RTL8102E PCI Express Fast Ethernet controller
:(32902:15174:6058:14514) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 3
:(32902:15170:6058:14512) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 1
:(32902:15172:6058:14513) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 2
:(32902:15178:6058:14516) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 5
:(32902:15190:6058:14511) pci, snd_hda_intel, MULTIMEDIA, 5 Series/3400 Series Chipset High Definition Audio
:(5348:18215:5348:1296) pci, bcma-pci-bridge, NETWORK, BCM4313 802.11b/g/n Wireless LAN Controller
:(4318:3043:6058:14637) pci, snd_hda_intel, MULTIMEDIA, High Definition Audio Controller
:(4318:2677:6058:14637) pci, nouveau, VIDEO, GT218 [GeForce 310M]
:
:
:Informations sur le système de fichiers
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda7 / ext4 4096 4096 5145323 3597084 3545576 1294336 1070534 1070534
:/dev/sda6 /home ext4 4096 4096 94103964 5824152 1113752 23552000 23399372 23399372
:/dev/sda5 /boot ext4 1024 1024 508745 409361 383761 128016 127737 127737
:
Comment 1 Josh Boyer 2012-03-12 17:21:21 EDT
Don, have you seen this stack trace in your NMI travels?  We've seen a couple of these reported now.
Comment 2 Don Zickus 2012-03-13 09:50:35 EDT
Hello,

Can I get a dmesg output or a console output?  It seems odd that bringing a cpu online takes 10 seconds (though there is a delay loop of up to 5 seconds).

I would like to see if other things are failing.

Thanks,
Don
Comment 3 Dave Jones 2012-03-14 12:00:58 EDT

*** This bug has been marked as a duplicate of bug 770632 ***

Note You need to log in before you can comment on or make changes to this bug.