This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 802595 - [abrt] evolution-data-server-3.2.3-2.fc16: _dbus_marshal_read_uint32: Process /usr/libexec/e-calendar-factory was killed by signal 11 (SIGSEGV)
[abrt] evolution-data-server-3.2.3-2.fc16: _dbus_marshal_read_uint32: Process...
Status: CLOSED DUPLICATE of bug 755791
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:7ac9556779e001658f3ea436558...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-12 22:46 EDT by Jason Herring
Modified: 2012-03-13 05:42 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-13 05:42:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: event_log (8.44 KB, text/plain)
2012-03-12 22:46 EDT, Jason Herring
no flags Details
File: backtrace (41.37 KB, text/plain)
2012-03-12 22:46 EDT, Jason Herring
no flags Details
File: maps (68.45 KB, text/plain)
2012-03-12 22:46 EDT, Jason Herring
no flags Details
File: dso_list (15.99 KB, text/plain)
2012-03-12 22:46 EDT, Jason Herring
no flags Details
File: build_ids (6.57 KB, text/plain)
2012-03-12 22:46 EDT, Jason Herring
no flags Details

  None (edit)
Description Jason Herring 2012-03-12 22:46:20 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/libexec/e-calendar-factory
comment:        I do not know
crash_function: _dbus_marshal_read_uint32
executable:     /usr/libexec/e-calendar-factory
kernel:         3.2.9-2.fc16.x86_64
pid:            2541
pwd:            /
reason:         Process /usr/libexec/e-calendar-factory was killed by signal 11 (SIGSEGV)
time:           Mon 12 Mar 2012 02:50:53 PM PDT
uid:            6669
username:       jas
var_log_messages: Mar 12 14:50:54 pangea abrt[2857]: Saved core dump of pid 2541 (/usr/libexec/e-calendar-factory) to /var/spool/abrt/ccpp-2012-03-12-14:50:53-2541 (59490304 bytes)
xsession_errors: 

backtrace:      Text file, 42363 bytes
build_ids:      Text file, 6724 bytes
dso_list:       Text file, 16373 bytes
event_log:      Text file, 8638 bytes
maps:           Text file, 70089 bytes

environ:
:SHELL=/bin/tcsh
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-ev8edYZU1s,guid=8b8adc749373deb55f25dd8f000002ca
:XDG_SESSION_COOKIE=27f6e557d122b44041159b160000000d-1331589030.950261-128253936
:XDG_RUNTIME_DIR=/run/user/jas
:DISPLAY=:0
:DESKTOP_SESSION=gnome
:SSH_AUTH_SOCK=/tmp/keyring-98ltT6/ssh
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/2295,unix/unix:/tmp/.ICE-unix/2295
:WINDOWPATH=1
:PATH=/usr/local/bin:/usr/bin:/bin
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:GDMSESSION=gnome
:XDG_VTNR=1
:USERNAME=jas
:XDG_SESSION_ID=2
:GPG_AGENT_INFO=/tmp/keyring-98ltT6/gpg:0:1
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-ev8edYZU1s,guid=8b8adc749373deb55f25dd8f000002ca
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/gdm/auth-for-jas-aSNamp/database
:USER=jas
:DBUS_STARTER_BUS_TYPE=session
:GNOME_KEYRING_PID=2129
:SHLVL=1
:GDM_LANG=en_US.utf8
:PWD=/export/home/jas
:GNOME_KEYRING_CONTROL=/tmp/keyring-98ltT6
:LANG=en_US.utf8
:_=/usr/bin/dbus-launch
:LOGNAME=jas
:HOME=/export/home/jas

smolt_data:
:
:
:General
:=================================
:UUID: f7888305-6ae6-4f79-9c67-377d61f868e4
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: x86_64
:BogoMIPS: 5999.59
:CPU Vendor: AuthenticAMD
:CPU Model: AMD Phenom(tm) II X4 945 Processor
:CPU Stepping: 3
:CPU Family: 16
:CPU Model Num: 4
:Number of CPUs: 4
:CPU Speed: 3000
:System Memory: 16051
:System Swap: 6000
:Vendor: System manufacturer
:System: System Product Name System Version
:Form factor: Desktop
:Kernel: 3.2.9-2.fc16.x86_64
:SELinux Enabled: 0
:SELinux Policy: targeted
:SELinux Enforce: Unknown
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Terra.3200.1200
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4318:1881:4163:33511) pci, pata_amd, STORAGE, MCP78S [GeForce 8200] IDE
:(4318:1908:4163:33733) pci, snd_hda_intel, MULTIMEDIA, MCP72XE/MCP72P/MCP78U/MCP78S High Definition Audio
:(4318:1912:4163:33511) pci, pcieport, PCI/PCI, MCP78S [GeForce 8200] PCI Express Bridge
:(4318:1888:4163:33333) pci, forcedeth, ETHERNET, MCP77 Ethernet
:(4318:1876:4163:33511) pci, None, RAM, MCP78S [GeForce 8200] Memory Controller
:(4318:1384:4163:33511) pci, None, RAM, MCP78S [GeForce 8200] Memory Controller
:(4318:1875:4163:33511) pci, None, PROCESSOR, MCP78S [GeForce 8200] Co-Processor
:(4318:1873:4163:33511) pci, None, RAM, MCP78S [GeForce 8200] Memory Controller
:(4318:1874:4163:33511) pci, nForce2_smbus, SERIAL, MCP78S [GeForce 8200] SMBus
:(4318:1885:4163:33511) pci, None, PCI/ISA, MCP78S [GeForce 8200] LPC Bridge
:(4318:1556:5963:37392) pci, nvidia, VIDEO, G92 [GeForce 9800 GT]
:(4318:1457:0:0) pci, pcieport, PCI/PCI, NF200 PCIe 2.0 switch for mainboards
:(4130:4612:0:0) pci, None, HOST/PCI, Family 10h Processor Link Control
:(4130:4609:0:0) pci, None, HOST/PCI, Family 10h Processor Address Map
:(4130:4608:0:0) pci, None, HOST/PCI, Family 10h Processor HyperTransport Configuration
:(4130:4611:0:0) pci, k10temp, HOST/PCI, Family 10h Processor Miscellaneous Control
:(4130:4610:0:0) pci, None, HOST/PCI, Family 10h Processor DRAM Controller
:(4318:1457:4318:50526) pci, pcieport, PCI/PCI, NF200 PCIe 2.0 switch for mainboards
:(4245:13617:4245:13617) pci, sata_sil24, STORAGE, SiI 3531 [SATALink/SATARaid] Serial ATA Controller
:(4318:1457:0:0) pci, pcieport, PCI/PCI, NF200 PCIe 2.0 switch for mainboards
:(4318:1915:4163:33511) pci, ohci_hcd, USB, MCP78S [GeForce 8200] OHCI USB 1.1 Controller
:(4318:1916:4163:33511) pci, ehci_hcd, USB, MCP78S [GeForce 8200] EHCI USB 2.0 Controller
:(4318:1914:4163:33511) pci, pcieport, PCI/PCI, MCP78S [GeForce 8200] PCI Bridge
:(4318:1914:4163:33511) pci, pcieport, PCI/PCI, MCP78S [GeForce 8200] PCI Bridge
:(4318:1882:4163:33511) pci, None, PCI/PCI, MCP78S [GeForce 8200] PCI Bridge
:(4358:12356:4163:33278) pci, firewire_ohci, FIREWIRE, M4A series motherboard
:(4318:2772:4163:33511) pci, ahci, STORAGE, MCP78S [GeForce 8200] AHCI Controller
:(4318:1917:4163:33511) pci, ohci_hcd, USB, MCP78S [GeForce 8200] OHCI USB 1.1 Controller
:(4318:1918:4163:33511) pci, ehci_hcd, USB, MCP78S [GeForce 8200] EHCI USB 2.0 Controller
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda8 / ext4 4096 4096 6127788 3040367 2733125 1537088 1141158 1141158
:/dev/sda5 WITHHELD ext4 4096 4096 6127788 2582893 2275651 1537088 1188298 1188298
:/dev/mapper/data-ldata WITHHELD ext4 4096 4096 365928051 231552048 213237860 91578368 90542925 90542925
:/dev/sdd1 WITHHELD ext4 4096 4096 61206243 4236849 1172953 15327232 15316846 15316846
:/dev/sdf1 WITHHELD vfat 16384 16384 30948 2016 2016 0 0 0
:
Comment 1 Jason Herring 2012-03-12 22:46:25 EDT
Created attachment 569529 [details]
File: event_log
Comment 2 Jason Herring 2012-03-12 22:46:26 EDT
Created attachment 569530 [details]
File: backtrace
Comment 3 Jason Herring 2012-03-12 22:46:27 EDT
Created attachment 569531 [details]
File: maps
Comment 4 Jason Herring 2012-03-12 22:46:29 EDT
Created attachment 569532 [details]
File: dso_list
Comment 5 Jason Herring 2012-03-12 22:46:32 EDT
Created attachment 569533 [details]
File: build_ids
Comment 6 Milan Crha 2012-03-13 05:42:29 EDT
Thanks for a bug report. There had been reported a similar bug report already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 755791 ***

Note You need to log in before you can comment on or make changes to this bug.