Bug 80260 - Installer hangs when loading aic7xxx module
Summary: Installer hangs when loading aic7xxx module
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
(Show other bugs)
Version: 8.0
Hardware: i686 Linux
medium
high
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-23 14:21 UTC by Edward Pilipczuk
Modified: 2007-04-18 16:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-05 13:23:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Edward Pilipczuk 2002-12-23 14:21:12 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
Trying to install RH8 (downloaded from mirror site) on SMP platform
2xPIII/500MHz, 1GB RAM, with IDE CDROM and 2x SCSI 18GB HDD.
 
It always hangs up at the moment indicated in the headline.

On this system  RH7.3 has been sucessfully installed (disks are configured for
soft morrors), however update of RH8 always fails. 

The hangup occurs alse when transferring content of CDs to HD space 
and trying to install from HDD, so this is not the case of bad CD image.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
as described above
    

Actual Results:  see above

Expected Results:  update to 8.0 passed

Additional info:

Comment 1 Jeremy Katz 2002-12-27 17:26:30 UTC
Is this a 440GX based motherboard?

Comment 2 Edward Pilipczuk 2002-12-30 09:39:46 UTC
Available to me documentation does not specify what chipset is used.
The baseboard features include:
 Up to four Central Processor Units (CPUs) (we have 2x 550MHz P5/III with 1MB 
L2 cache)
 One memory module holding up to 16 PC/100-compliant registered SDRAM
DIMMs supporting up to 8 GB memory (we have 1GB)
 Integrated SVGA video controller with 2 MB video memory
 One IDE connector, supporting up to two ATA33 compatible devices (we have 
one -> TOSHIBA DVD-ROM SD-M1402, ATAPI CD/DVD-ROM drive)
 Eight PCI slots
  − Two hot-plug PCI slots capable of operating at up to 64-bit, 66 MHz
  − Four hot-plug PCI slots that operate at 64 -bit, 33 MHz
  − Two PCI slots that operate at 32-bit, 33 MHz
 Embedded SCSI controllers supporting dual-channel wide ultra and
narrow/wide SCSI 
  - Adaptec AIC-7880 SCSI controller that supports internal devices such as CD-
ROM, tape, and DVD drives
  - Adaptec AIC-7899 Dual-channel Wide 160/m SCSI controller that supports two 
hot-swap backplanes.
 Two external USB ports

I can send you the log from sucessfull boot of RH7.3 (kernel 2.4.18-3),
if it helps you in problem resolution.

Comment 3 Edward Pilipczuk 2002-12-30 13:45:23 UTC
The server board is: Intel SRKA4 -> see details at 
http://developer.intel.com/design/servers/srka4/

Comment 4 Jeremy Katz 2002-12-30 18:22:06 UTC
This is a 440gx based motherboard

Comment 5 Edward Pilipczuk 2003-01-10 09:53:29 UTC
Any hints ?

Comment 6 Arjan van de Ven 2003-01-10 10:01:53 UTC
I'd say stick with 7.3/ 440GX boards aren't fully supportable due to Intel
Proprietary information, and in 8.0 they unfortionatly don't work at all.

Comment 7 Alan Cox 2003-06-05 13:23:18 UTC
CANTFIX would be closer. The RH9 errata stuff might help here because we do BIOS
fallback
for the aic7xxx card to try and work around the info we can't get


Comment 8 Edward Pilipczuk 2003-06-05 13:33:27 UTC
Confirmed, RH9 installer works fine !


Note You need to log in before you can comment on or make changes to this bug.