Bug 80269 - rebuild redhat-menus (was Czech translation not installed)
rebuild redhat-menus (was Czech translation not installed)
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-menus (Show other bugs)
phoebe
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
: Triaged
Depends On:
Blocks: 79578
  Show dependency treegraph
 
Reported: 2002-12-23 12:51 EST by Miloslav Trmac
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-14 19:31:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Miloslav Trmac 2002-12-23 12:51:33 EST
Description of problem:
Czech translation is not present in the .desktop files in
redhat-menu, although Czech translation is available at
elvis.redhat.com since September.

BTW, is it necessary to ship /usr/share/locale/*/redhat-menus.mo ?

Version-Release number of selected component (if applicable):
redhat-menus-0.30-1
Comment 1 Havoc Pennington 2002-12-23 12:55:33 EST
redhat-menus just hasn't been re-pulled from the cvs server. It will be, no 
worries.
Comment 2 Miloslav Trmac 2002-12-23 13:00:01 EST
Thanks,
but I thought I would just point out that just re-pulling won't
help IMHO, as the configure.in at elvis doesn't contain cs
in ALL_LINGUAS
Comment 3 Havoc Pennington 2002-12-23 13:11:54 EST
I think automake will fail a "make distcheck" on missing ALL_LINGUAS. At least
it has in the past. So we should get it fixed.
Comment 4 Miloslav Trmac 2003-01-08 13:44:17 EST
Could you please add cs to ALL_LINGUAS sooner than that?
When it's missing, the cs.po file at elvis is not updated
automatically. The i18n.redhat.com/i18n page is still
showing 100%.
Comment 5 Havoc Pennington 2003-01-08 14:31:13 EST
I added cs to ALL_LINGUAS now. should be in 0.32

Note You need to log in before you can comment on or make changes to this bug.