Bug 8028 - bind scripts to upgrade from named.boot to named.conf fails
bind scripts to upgrade from named.boot to named.conf fails
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: bind (Show other bugs)
6.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-12-28 17:03 EST by Göran Uddeborg
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-01-17 12:36:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Göran Uddeborg 1999-12-28 17:03:56 EST
I upgraded from bind v4 to bind v8 with bind-8.2.2_P3-1.  This package has
an postinstall script which seems to be supposed to create a named.conf
from a named.boot if it doesn't already exist.  That applies to me.

The script fails, though, since it looks for an executable perl script

	/usr/doc/bind-8.2.2_P3/named-bootconf.pl

But there isn't any such script.  Instead there is a

	/usr/doc/bind-8.2.2_P3/named-bootconf/Grot/named-bootconf.pl

which, by the way, is not executable.  (But when I ran this "by hand" it
did the job nicely.)
Comment 1 Bernhard Rosenkraenzer 2000-01-17 12:36:59 EST
Thanks, fixed.

Note You need to log in before you can comment on or make changes to this bug.