Bug 802844 - [abrt] kernel: WARNING: at net/ipv4/tcp_input.c:2887 tcp_ack+0x1ff8/0x20a0()
[abrt] kernel: WARNING: at net/ipv4/tcp_input.c:2887 tcp_ack+0x1ff8/0x20a0()
Status: CLOSED DUPLICATE of bug 802843
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:ab0a589d6ab7f1b92b1853e0da6...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-13 11:58 EDT by paul karrel
Modified: 2012-03-13 14:02 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-13 14:02:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description paul karrel 2012-03-13 11:58:25 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.2.9-2.fc16.i686 root=/dev/mapper/vg_fedora16b201-lv_root ro rd.md=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.lvm.lv=vg_fedora16b201/lv_root rd.luks=0 rd.lvm.lv=vg_fedora16b201/lv_swap LANG=en_US.UTF-8
kernel:         3.2.9-2.fc16.i686
reason:         WARNING: at net/ipv4/tcp_input.c:2887 tcp_ack+0x1ff8/0x20a0()
time:           Mon 12 Mar 2012 05:01:12 PM EDT

backtrace:
:WARNING: at net/ipv4/tcp_input.c:2887 tcp_ack+0x1ff8/0x20a0()
:Hardware name: HP Compaq dc7100 SFF(PJ074UA)
:Modules linked in: fuse usb_storage tcp_lp be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm fcoe libfcoe ib_cm iw_cm 8021q libfc ib_sa lockd ib_mad scsi_transport_fc scsi_tgt ib_core garp stp llc ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack tg3 snd_intel8x0 snd_ac97_codec ppdev ac97_bus iTCO_wdt snd_seq snd_seq_device iTCO_vendor_support snd_pcm snd_timer snd soundcore parport_pc sunrpc microcode snd_page_alloc parport uinput wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper/0 Tainted: G        W    3.2.9-2.fc16.i686 #1
:Call Trace:
: [<c091a777>] ? printk+0x2d/0x2f
: [<c044f192>] warn_slowpath_common+0x72/0xa0
: [<c0875ae8>] ? tcp_ack+0x1ff8/0x20a0
: [<c0875ae8>] ? tcp_ack+0x1ff8/0x20a0
: [<c044f1e2>] warn_slowpath_null+0x22/0x30
: [<c0875ae8>] tcp_ack+0x1ff8/0x20a0
: [<c0876875>] tcp_rcv_established+0x195/0x7f0
: [<c087df4c>] tcp_v4_do_rcv+0x20c/0x380
: [<c05fcfd4>] ? security_sock_rcv_skb+0x14/0x20
: [<c087fc1a>] tcp_v4_rcv+0x5ca/0x810
: [<c0856533>] ? nf_iterate+0x63/0x90
: [<c085ef77>] ip_local_deliver_finish+0xa7/0x290
: [<c085f2ef>] ip_local_deliver+0x7f/0x90
: [<c085eed0>] ? ip_rcv_finish+0x380/0x380
: [<c085ec63>] ip_rcv_finish+0x113/0x380
: [<c085f54a>] ip_rcv+0x24a/0x310
: [<c085eb50>] ? inet_del_protocol+0x30/0x30
: [<c0831942>] __netif_receive_skb+0x452/0x500
: [<c0475e87>] ? getnstimeofday+0x47/0xf0
: [<c08322ff>] netif_receive_skb+0x6f/0x80
: [<c0832603>] ? dev_gro_receive+0x163/0x240
: [<c08323d7>] napi_skb_finish+0x37/0x50
: [<c08328d9>] napi_gro_receive+0xe9/0x110
: [<f7f925e8>] tg3_poll_work+0x668/0xad0 [tg3]
: [<c0408530>] ? alternatives_smp_switch+0x1b0/0x1b0
: [<f7f98873>] tg3_poll+0x53/0x340 [tg3]
: [<c0832ab5>] net_rx_action+0x105/0x220
: [<c0455c90>] ? __tasklet_hi_schedule_first+0x80/0x80
: [<c0455d21>] __do_softirq+0x91/0x1c0
: [<c0455c90>] ? __tasklet_hi_schedule_first+0x80/0x80
: <IRQ>  [<c045607e>] ? irq_exit+0x7e/0xa0
: [<c0404e1b>] ? do_IRQ+0x4b/0xc0
: [<c047111f>] ? __hrtimer_start_range_ns+0x15f/0x4a0
: [<c092acb0>] ? common_interrupt+0x30/0x38
: [<c047007b>] ? run_posix_cpu_timers+0x75b/0x770
: [<c047e756>] ? tick_nohz_restart_sched_tick+0x176/0x1a0
: [<c04023cb>] ? cpu_idle+0xbb/0xe0
: [<c0903665>] ? rest_init+0x5d/0x68
: [<c0ba678c>] ? start_kernel+0x357/0x35d
: [<c0ba61c6>] ? loglevel+0x2b/0x2b
: [<c0ba60a9>] ? i386_start_kernel+0xa9/0xaf

smolt_data:
:
:
:General
:=================================
:UUID: 2ac54413-1af0-4ecf-bdcf-19a64cc18cc9
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: i686
:BogoMIPS: 5985.60
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Pentium(R) 4 CPU 3.00GHz
:CPU Stepping: 1
:CPU Family: 15
:CPU Model Num: 4
:Number of CPUs: 2
:CPU Speed: 3000
:System Memory: 1500
:System Swap: 3007
:Vendor: Hewlett-Packard
:System: HP Compaq dc7100 SFF(PJ074UA) 
:Form factor: Low Profile Desktop
:Kernel: 3.2.9-2.fc16.i686
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:9792:0:0) pci, None, PCI/ISA, 82801FB/FR (ICH6/ICH6R) LPC Interface Bridge
:(5348:5751:4156:12294) pci, tg3, ETHERNET, DC7100 SFF(DX878AV)
:(32902:9602:4156:12294) pci, i915, VIDEO, DC7100 SFF(DX878AV)
:(32902:10114:4156:12294) pci, None, VIDEO, 82915G Integrated Graphics Controller
:(32902:9824:4156:12294) pci, pcieport, PCI/PCI, 82801FB/FBM/FR/FW/FRW (ICH6 Family) PCI Express Port 1
:(32902:9826:4156:12294) pci, pcieport, PCI/PCI, 82801FB/FBM/FR/FW/FRW (ICH6 Family) PCI Express Port 2
:(32902:9839:4156:12294) pci, ata_piix, STORAGE, 82801FB/FBM/FR/FW/FRW (ICH6 Family) IDE Controller
:(32902:9294:0:0) pci, None, PCI/PCI, 82801 PCI Bridge
:(32902:9838:4156:12294) pci, snd_intel8x0, MULTIMEDIA_AUDIO, DC7100 SFF(DX878AV)
:(32902:9809:4156:12294) pci, ata_piix, STORAGE, 82801FB/FW (ICH6/ICH6W) SATA Controller
:(32902:9817:4156:12294) pci, uhci_hcd, USB, 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #2
:(32902:9816:4156:12294) pci, uhci_hcd, USB, 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #1
:(32902:9600:4156:12294) pci, agpgart-intel, HOST/PCI, 82915G/P/GV/GL/PL/910GL Memory Controller Hub
:(32902:9818:4156:12294) pci, uhci_hcd, USB, 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #3
:(32902:9819:4156:12294) pci, uhci_hcd, USB, 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #4
:(32902:9820:4156:12294) pci, ehci_hcd, USB, 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB2 EHCI Controller
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_fedora16b201-lv_root / ext4 4096 4096 12413467 11063948 10939719 3112960 2934906 2934906
:/dev/sda2 /boot ext4 1024 1024 508745 411286 385686 128016 127739 127739
:/dev/mapper/vg_fedora16b201-lv_home /home ext4 4096 4096 6192470 2166383 1855907 1553440 1548309 1548309
:/dev/mapper/vg_fedora12-lv_root WITHHELD ext4 4096 4096 38199977 26404975 24492451 9568256 9375192 9375192
:
Comment 1 Dave Jones 2012-03-13 14:02:37 EDT

*** This bug has been marked as a duplicate of bug 802843 ***

Note You need to log in before you can comment on or make changes to this bug.