Bug 802858 - [abrt] evolution-data-server-3.2.3-2.fc16: Process /usr/libexec/e-calendar-factory was killed by signal 11 (SIGSEGV)
[abrt] evolution-data-server-3.2.3-2.fc16: Process /usr/libexec/e-calendar-fa...
Status: CLOSED DUPLICATE of bug 755791
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:e0421420ab7729f88a3c904c629...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-13 12:27 EDT by Christopher Beland
Modified: 2012-03-13 14:57 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-13 14:57:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: maps (42.47 KB, text/plain)
2012-03-13 12:27 EDT, Christopher Beland
no flags Details
File: build_ids (4.16 KB, text/plain)
2012-03-13 12:27 EDT, Christopher Beland
no flags Details
File: dso_list (9.61 KB, text/plain)
2012-03-13 12:27 EDT, Christopher Beland
no flags Details
File: backtrace (23.31 KB, text/plain)
2012-03-13 12:27 EDT, Christopher Beland
no flags Details

  None (edit)
Description Christopher Beland 2012-03-13 12:27:39 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/libexec/e-calendar-factory
comment:        Crash accepting a meeting email. This is getting really annoying.
crash_function: _dbus_transport_queue_messages
executable:     /usr/libexec/e-calendar-factory
kernel:         3.2.9-2.fc16.x86_64
pid:            1871
pwd:            /
reason:         Process /usr/libexec/e-calendar-factory was killed by signal 11 (SIGSEGV)
time:           Tue 13 Mar 2012 12:26:37 PM EDT
uid:            500
username:       cbeland
var_log_messages: Mar 13 12:26:37 localhost abrt[10558]: Saved core dump of pid 1871 (/usr/libexec/e-calendar-factory) to /var/spool/abrt/ccpp-2012-03-13-12:26:37-1871 (56422400 bytes)
xsession_errors: 

backtrace:      Text file, 23870 bytes
build_ids:      Text file, 4264 bytes
dso_list:       Text file, 9845 bytes
maps:           Text file, 43492 bytes

environ:
:SHELL=/bin/tcsh
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-4fDndabAie,guid=43d04ae865749eff45e992b80000005e
:XDG_SESSION_COOKIE=8c730b6b8da4781ea58e1fe200000011-1331593549.630793-659243690
:XDG_RUNTIME_DIR=/run/user/cbeland
:DISPLAY=:0
:DESKTOP_SESSION=gnome
:SSH_AUTH_SOCK=/tmp/keyring-KaoK8I/ssh
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1690,unix/unix:/tmp/.ICE-unix/1690
:WINDOWPATH=1
:PATH=/usr/local/bin:/usr/bin:/bin
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:GDMSESSION=gnome
:XDG_VTNR=1
:USERNAME=cbeland
:XDG_SESSION_ID=3
:GPG_AGENT_INFO=/tmp/keyring-KaoK8I/gpg:0:1
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-4fDndabAie,guid=43d04ae865749eff45e992b80000005e
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/gdm/auth-for-cbeland-S35jXU/database
:USER=cbeland
:DBUS_STARTER_BUS_TYPE=session
:GNOME_KEYRING_PID=1523
:SHLVL=1
:PWD=/home/cbeland
:GNOME_KEYRING_CONTROL=/tmp/keyring-KaoK8I
:LANG=en_US.UTF-8
:_=/usr/bin/dbus-launch
:LOGNAME=cbeland
:HOME=/home/cbeland

smolt_data:
:
:
:General
:=================================
:UUID: d1b86bc3-855b-409c-bb38-e5a280f9cd0a
:OS: Fedora release 16 (Verne)
:Default run level: 5
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 4788.97
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i5 CPU       M 520  @ 2.40GHz
:CPU Stepping: 2
:CPU Family: 6
:CPU Model Num: 37
:Number of CPUs: 4
:CPU Speed: 2400
:System Memory: 3755
:System Swap: 1998
:Vendor: Hewlett-Packard
:System: HP EliteBook 8440p 
:Form factor: Notebook
:Kernel: 3.2.9-2.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:11362:32902:32902) pci, None, HOST/PCI, Core Processor QuickPath Architecture Generic Non-core Registers
:(32902:11521:32902:32902) pci, None, HOST/PCI, Core Processor QuickPath Architecture System Address Decoder
:(32902:68:4156:5930) pci, agpgart-intel, HOST/PCI, Core Processor DRAM Controller
:(32902:11536:32902:32902) pci, None, HOST/PCI, Core Processor QPI Link 0
:(32902:11537:32902:32902) pci, None, HOST/PCI, Core Processor QPI Physical 0
:(32902:11538:32902:32902) pci, None, HOST/PCI, Core Processor Reserved
:(32902:11539:32902:32902) pci, None, HOST/PCI, Core Processor Reserved
:(32902:15151:4156:5930) pci, ahci, STORAGE, 5 Series/3400 Series Chipset 6 port SATA AHCI Controller
:(32902:15111:4156:5930) pci, None, PCI/ISA, Mobile 5 Series Chipset LPC Interface Controller
:(32902:15154:4156:5930) pci, intel ips, NONE, 5 Series/3400 Series Chipset Thermal Subsystem
:(32902:16953:32902:4881) pci, iwlwifi, NETWORK, Centrino Advanced-N 6200 2x2 AGN
:(32902:4330:4156:5930) pci, e1000e, ETHERNET, 82577LM Gigabit Network Connection
:(32902:9288:4156:5930) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:15164:4156:5930) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(32902:15156:4156:5930) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(32902:15204:4156:5930) pci, None, SIMPLE, 5 Series/3400 Series Chipset HECI Controller
:(32902:70:4156:5930) pci, i915, VIDEO, Core Processor Integrated Graphics Controller
:(32902:15176:4156:5930) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 4
:(32902:15170:4156:5930) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 1
:(32902:15172:4156:5930) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 2
:(32902:15190:4156:5930) pci, snd_hda_intel, MULTIMEDIA, 5 Series/3400 Series Chipset High Definition Audio
:(32902:15207:4156:5930) pci, serial, 16550_SERIAL, 5 Series/3400 Series Chipset KT Controller
:(4480:2098:4156:5930) pci, firewire_ohci, FIREWIRE, R5C832 IEEE 1394 Controller
:(4480:2082:4156:5930) pci, sdhci-pci, BASE, R5C822 SD/SDIO/MMC/MS/MSPro Host Adapter
:(4480:1142:4156:5930) pci, yenta_cardbus, PCI/CARDBUS, RL5c476 II
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda1 / ext4 4096 4096 60479165 31065059 30459867 15138816 14496929 14496929
:
Comment 1 Christopher Beland 2012-03-13 12:27:43 EDT
Created attachment 569722 [details]
File: maps
Comment 2 Christopher Beland 2012-03-13 12:27:45 EDT
Created attachment 569723 [details]
File: build_ids
Comment 3 Christopher Beland 2012-03-13 12:27:46 EDT
Created attachment 569724 [details]
File: dso_list
Comment 4 Christopher Beland 2012-03-13 12:27:48 EDT
Created attachment 569725 [details]
File: backtrace
Comment 5 Milan Crha 2012-03-13 14:57:30 EDT
Thanks for a bug report. There had been reported a similar bug report already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 755791 ***

Note You need to log in before you can comment on or make changes to this bug.