Bug 802957 - haddock-2.10.0 is available
haddock-2.10.0 is available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: haddock (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Narasimhan
Fedora Extras Quality Assurance
: FutureFeature, Triaged
: 743234 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-13 15:03 EDT by Upstream Release Monitoring
Modified: 2012-03-24 09:13 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-24 06:20:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2012-03-13 15:03:11 EDT
Latest upstream release: 2.10.0
Current version in Fedora Rawhide: 2.9.2
URL: http://hackage.haskell.org/packages/archive/haddock/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Narasimhan 2012-03-24 06:20:39 EDT
Built for koji by Jens
http://koji.fedoraproject.org/koji/buildinfo?buildID=309133
Comment 2 Jens Petersen 2012-03-24 09:13:28 EDT
*** Bug 743234 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.