Bug 802962 - libmusicbrainz3-4.0.0 is available
libmusicbrainz3-4.0.0 is available
Status: CLOSED DUPLICATE of bug 718395
Product: Fedora
Classification: Fedora
Component: libmusicbrainz3 (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-13 15:09 EDT by Upstream Release Monitoring
Modified: 2012-03-14 05:05 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-14 05:05:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2012-03-13 15:09:30 EDT
Latest upstream release: 4.0.0
Current version in Fedora Rawhide: 3.0.3
URL: http://musicbrainz.org/doc/libmusicbrainz

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Christophe Fergeau 2012-03-14 05:05:04 EDT

*** This bug has been marked as a duplicate of bug 718395 ***

Note You need to log in before you can comment on or make changes to this bug.