Bug 802998 - perl-POE-Component-Client-HTTP-0.945 is available
perl-POE-Component-Client-HTTP-0.945 is available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: perl-POE-Component-Client-HTTP (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Petr Šabata
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On: 803423
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-13 15:26 EDT by Upstream Release Monitoring
Modified: 2012-03-27 10:50 EDT (History)
3 users (show)

See Also:
Fixed In Version: perl-POE-Component-Client-HTTP-0.945-1.fc18
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-27 10:50:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2012-03-13 15:26:07 EDT
Latest upstream release: 0.945
Current version in Fedora Rawhide: 0.944
URL: http://search.cpan.org/dist/POE-Component-Client-HTTP/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Petr Šabata 2012-03-14 12:55:27 EDT
POE::Component::Client::Keepalive needs to be updated to 0.269 first.
Comment 2 Petr Šabata 2012-03-14 12:58:09 EDT
(In reply to comment #1)
> POE::Component::Client::Keepalive needs to be updated to 0.269 first.

... which requires the latest Resolver and Net::IP::Minimal which has to be packaged first.

Note You need to log in before you can comment on or make changes to this bug.