Bug 803 - XF86_SVGA 3.3.3 with neomagic chipset and 16bpp
XF86_SVGA 3.3.3 with neomagic chipset and 16bpp
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
5.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-01-12 13:51 EST by gbarr
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-06-28 18:00:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description gbarr 1999-01-12 13:51:25 EST
I have a Fujitsu 435Dx laptop with the NeoMagic with the
128ZV (NM2093) chipset.

XF86_SVGA works fine when only using 8bpp, but when using
15 or 16bpp there are occasions where the display has a few
horizontal lines of what looks like random pixels.
Comment 1 David Lawrence 1999-01-12 14:21:59 EST
We will need to get a laptop or card that has this chipset in it
before we will be able to accurately verify that this is indeed a bug.
Comment 2 David Lawrence 1999-01-12 15:58:59 EST
Red Hat hired an outside contractor to write a Neomagic binary only
driver so as to be able to address support concerns for people who
could not get Neomagic to work at all with XFree86. The drivers cam
without any warranty and a larger portion of people reported success
using the driver. After a time Neomagic finally released
specifications for the chipset and the binary drivers were rolled over
into the standard XFree86 distribution. Since that happened with time
they will become more stable and better performance. We as of yet do
not have any laptops in our test lab that have the NEomagic chipset in
them so therefore to do any testing we will need to get one into the
lab. Until then I have marked this bug as later.

Note You need to log in before you can comment on or make changes to this bug.