Bug 8030 - scsi adapter
scsi adapter
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-12-28 18:32 EST by jlaverde
Modified: 2015-01-07 18:40 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-09 22:06:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jlaverde 1999-12-28 18:32:24 EST
You do not currently support scsi adaptors for laptops.
You do not have adaptec 1460.

(I have an external scsi hard drive on which I wanted
to install linux unfortunately since you don't support laptop
scsi I couldn't do it maybe in the next release you might want to include
them,thanks.)
Comment 1 Jay Turner 2000-02-09 22:06:59 EST
This adapter is indeed supported in the 6.1 installer.  When you boot using the
pcmcia.img disk with the adapter in the system, the card manager should
automatically find the card and load the appropriate module for it.  Reopen this
bug if you are still having problems getting the installer to make use of your
Adaptec 1460 card.

Note You need to log in before you can comment on or make changes to this bug.