Bug 803022 - python-sphinx-1.1.3 is available
python-sphinx-1.1.3 is available
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: python-sphinx (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Michel Alexandre Salim
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-13 15:34 EDT by Upstream Release Monitoring
Modified: 2012-05-08 10:02 EDT (History)
3 users (show)

See Also:
Fixed In Version: python-sphinx-1.1.3-1.fc17
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-11 21:53:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2012-03-13 15:34:36 EDT
Latest upstream release: 1.1.3
Current version in Fedora Rawhide: 1.1.2
URL: http://pypi.python.org/packages/source/S/Sphinx

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Fedora Update System 2012-04-05 12:42:04 EDT
python-sphinx-1.1.3-1.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/python-sphinx-1.1.3-1.fc17
Comment 2 Fedora Update System 2012-04-05 14:24:37 EDT
Package python-sphinx-1.1.3-1.fc17:
* should fix your issue,
* was pushed to the Fedora 17 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing python-sphinx-1.1.3-1.fc17'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-5343/python-sphinx-1.1.3-1.fc17
then log in and leave karma (feedback).
Comment 3 Fedora Update System 2012-04-11 21:53:06 EDT
python-sphinx-1.1.3-1.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 4 Cong Ma 2012-05-08 03:44:11 EDT
Will this be available for F16?
Comment 5 Michel Alexandre Salim 2012-05-08 10:02:47 EDT
(In reply to comment #4)
> Will this be available for F16?

Due to API incompatibilities, no, we're keeping F16 at the 1.0.x branch.

Note You need to log in before you can comment on or make changes to this bug.