Bug 803053 - Evolution fails to accept meeting invite and add to Google Calendar
Evolution fails to accept meeting invite and add to Google Calendar
Status: CLOSED DUPLICATE of bug 755791
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-13 17:10 EDT by Gerard Fernandes
Modified: 2012-03-15 10:40 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-15 10:40:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
abrt crash-dump report (986.20 KB, application/x-compressed-tar)
2012-03-15 02:22 EDT, Gerard Fernandes
no flags Details

  None (edit)
Description Gerard Fernandes 2012-03-13 17:10:08 EDT
Description of problem: Evolution fails to accept meeting invite and add to Google Calendar


Version-Release number of selected component (if applicable):
Name        : evolution
Arch        : i686
Version     : 3.2.3
Release     : 1.fc16


How reproducible: Always


Steps to Reproduce:
1. Create a meeting invite in either MS Exchange (via Outlook) or Google Calendar web-interface (in your browser)
2. Send to your GMail address
3. Open this email invite in Evoution
4. Click on Accept
  
Actual results: Fails to accept the invite and add to the Google Calendar


Expected results: Should accept the invite and add to the Google Calendar


Additional info:
Comment 1 Milan Crha 2012-03-14 07:52:21 EDT
Thanks for a bug report. What does it write when it fails? It should tell you what kind of failure happened. Maybe run evolution from console and repeat the issue. there are sometimes error messages shown on the console itself, rather than directly to a user within UI.
Comment 2 Gerard Fernandes 2012-03-15 02:22:54 EDT
Created attachment 570173 [details]
abrt crash-dump report

Added crash details generated by abrt.

Note that running from the command-line doesn't provide any additional crash message or log information. However abrt generates a crash-dump report which I've attached.
Comment 3 Gerard Fernandes 2012-03-15 02:34:18 EDT
Actually, it _does_ add it to the Google Calendar, _and_ displays it in the Calendar view in Evolution.

It just crashes after doing so. So probably not critical - just need to handle the failure after adding!
Comment 4 Milan Crha 2012-03-15 10:40:40 EDT
Thanks for the update. I managed to create a backtrace from your core file with ABRT and it turned out that this is already reported and the corresponding bug #755791 contains a test build of evolution-data-server, which is trying to fix this issue. I'm marking this bug as a duplicate of it. It would be good if you could install the test build and check whether it'll help you too.

*** This bug has been marked as a duplicate of bug 755791 ***

Note You need to log in before you can comment on or make changes to this bug.