Bug 803103 - Export/Import Gadget - No Close button in Import site dialog
Export/Import Gadget - No Close button in Import site dialog
Status: CLOSED WONTFIX
Product: JBoss Enterprise Portal Platform 5
Classification: JBoss
Component: Portal (Show other bugs)
5.2.1.ER01
Unspecified Windows
low Severity low
: ---
: ---
Assigned To: Default User
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-13 20:40 EDT by Miroslav Cupák
Modified: 2015-01-05 06:59 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
IE 7
Last Closed: 2012-06-06 07:41:37 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot. (81.21 KB, image/png)
2012-03-13 20:40 EDT, Miroslav Cupák
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker GTNPORTAL-2375 Minor Open Export/Import Gadget - No Close button in Import site dialog 2012-10-24 02:38:51 EDT

  None (edit)
Description Miroslav Cupák 2012-03-13 20:40:29 EDT
Created attachment 569822 [details]
Screenshot.

Description of problem:
There is no "Close" button displayed in the "Import site" dialog of the Export/Import gadget.

It's a minor browser-specific CSS-related problem - the buttons fit the available space and as there are two buttons next to each other in the dialog, one of them seems to be pushed out of the visible area.
Comment 1 Thomas Heute 2012-06-06 07:41:37 EDT
Will be redesigned in 6

Note You need to log in before you can comment on or make changes to this bug.