Bug 80314 - Japanese packages installation failure (?)
Japanese packages installation failure (?)
Status: CLOSED DUPLICATE of bug 80514
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-12-24 06:15 EST by Warren Togami
Modified: 2007-04-18 12:49 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-09-21 08:06:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Warren Togami 2002-12-24 06:15:53 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021218

Description of problem:
https://listman.redhat.com/pipermail/phoebe-list/2002-December/000041.html
Read this for the entire story

Text mode install from ISO's on a vfat partition. MD5SUMS checked and valid.  In
two identical attempts I selected Workstation installation with English and
Japanese support. Package installation was uneventful until it reached
kde-i18n-Japanese-3.1-0.3.  Several times on the screen it displays "error:
db4error(2) from db->close: No such file or directory" and it asks if you want
to create the boot floppy.  Package installation stops I think before it
installed some packages but I am not entirely sure.

When I boot into the system many Japanese fonts do not display properly, but
some do.  The following Japanese related packages that I can think of are installed:
kde-i18n-Japanese
ttfonts-ja
fonts-ja
kon2
kon2-fonts
kterm
kinput2-canna-wnn6
Canna
Canna-libs

Are any other packages supposed to be installed in a Japanese installation?
Comment 1 Jeremy Katz 2002-12-27 12:31:29 EST
That's fine -- the db->close errors are innocuous from berkeley db under rpm
trying to do lazy closes of dbs and then not getting all the chroot stuff right.
 The look of Japanese packages looks correct to me.

*** This bug has been marked as a duplicate of 80514 ***

Note You need to log in before you can comment on or make changes to this bug.