Bug 803164 - [abrt] gnome-online-accounts-3.3.0-3.fc17: __nscd_get_mapping: Process /usr/libexec/goa-daemon was killed by signal 11 (SIGSEGV)
[abrt] gnome-online-accounts-3.3.0-3.fc17: __nscd_get_mapping: Process /usr/l...
Status: CLOSED DUPLICATE of bug 803515
Product: Fedora
Classification: Fedora
Component: gnome-online-accounts (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:53e73c68d3c6cbe01340ebef36d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-14 00:05 EDT by Iván Jiménez
Modified: 2012-03-20 13:05 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 13:05:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (9.07 KB, text/plain)
2012-03-14 00:05 EDT, Iván Jiménez
no flags Details
File: maps (44.17 KB, text/plain)
2012-03-14 00:05 EDT, Iván Jiménez
no flags Details
File: backtrace (54.90 KB, text/plain)
2012-03-14 00:05 EDT, Iván Jiménez
no flags Details

  None (edit)
Description Iván Jiménez 2012-03-14 00:05:32 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/libexec/goa-daemon
crash_function: __nscd_get_mapping
executable:     /usr/libexec/goa-daemon
kernel:         3.3.0-0.rc6.git0.2.fc17.x86_64
pid:            917
pwd:            /
reason:         Process /usr/libexec/goa-daemon was killed by signal 11 (SIGSEGV)
time:           mar 13 mar 2012 22:51:26 COT
uid:            1000
username:       ivan
xsession_errors: 

backtrace:      Text file, 56221 bytes
dso_list:       Text file, 9288 bytes
maps:           Text file, 45226 bytes

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-lskWOgsVlM,guid=de46fd8995aeb7eebb6255190000001b
:XDG_RUNTIME_DIR=/run/user/ivan
:DISPLAY=:0
:DESKTOP_SESSION=gnome
:LC_MEASUREMENT=es_CO.utf8
:SSH_AUTH_SOCK=/tmp/keyring-gIA8Nd/ssh
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/543,unix/unix:/tmp/.ICE-unix/543
:LC_MONETARY=es_CO.utf8
:LC_NUMERIC=es_CO.utf8
:LC_TIME=es_CO.utf8
:WINDOWPATH=1
:PATH=/usr/local/bin:/usr/bin:/bin
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:XDG_VTNR=1
:USERNAME=ivan
:GDMSESSION=gnome
:XDG_SESSION_ID=1
:GPG_AGENT_INFO=/tmp/keyring-gIA8Nd/gpg:0:1
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-lskWOgsVlM,guid=de46fd8995aeb7eebb6255190000001b
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/gdm/auth-for-ivan-4GyT4J/database
:USER=ivan
:DBUS_STARTER_BUS_TYPE=session
:PWD=/home/ivan
:GDM_LANG=es_ES.utf8
:SHLVL=1
:GNOME_KEYRING_CONTROL=/tmp/keyring-gIA8Nd
:LANG=es_ES.utf8
:_=/usr/bin/dbus-launch
:LOGNAME=ivan
:HOME=/home/ivan

var_log_messages:
:Mar 12 22:31:26 mini goa[928]: goa-daemon version 3.3.0 starting [main.c:112, main()]
:Mar 13 14:26:08 mini goa[901]: goa-daemon version 3.3.0 starting [main.c:112, main()]
:Mar 13 22:51:08 mini goa[917]: goa-daemon version 3.3.0 starting [main.c:112, main()]
:Mar 13 22:51:28 mini abrt[987]: Saved core dump of pid 917 (/usr/libexec/goa-daemon) to /var/spool/abrt/ccpp-2012-03-13-22:51:26-917 (62144512 bytes)
Comment 1 Iván Jiménez 2012-03-14 00:05:36 EDT
Created attachment 569863 [details]
File: dso_list
Comment 2 Iván Jiménez 2012-03-14 00:05:40 EDT
Created attachment 569864 [details]
File: maps
Comment 3 Iván Jiménez 2012-03-14 00:05:43 EDT
Created attachment 569865 [details]
File: backtrace
Comment 4 abrt-bot 2012-03-20 13:05:45 EDT
Backtrace analysis found this bug to be similar to bug #803515, closing as duplicate.

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 803515 ***

Note You need to log in before you can comment on or make changes to this bug.