Bug 803177 - language name is not shown on gtk3 IME menu
language name is not shown on gtk3 IME menu
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: ibus (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: fujiwara
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-14 02:27 EDT by Sweta Kothari
Modified: 2015-04-21 00:35 EDT (History)
6 users (show)

See Also:
Fixed In Version: ibus-1.4.99.20120317-1.fc17
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-11 22:31:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Screenshot of issue (66.19 KB, image/png)
2012-03-14 06:27 EDT, A S Alam
no flags Details

  None (edit)
Description Sweta Kothari 2012-03-14 02:27:53 EDT
Description of problem:
When click on the ibus icon, inscript2 layout name is only displayed but  language name is not displayed before inscript2 (m17n). 

Version-Release number of selected component (if applicable):
ibus-1.4.99.20120304.fc17.x86_64
m17n-contrib-1.1.13-3.fc17.noarch
ibus-m17n-1.3.3-9.fc17.x86_64

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:
inscript2 (m17n) layout is only displayed without language name so could not find language name layout.

Expected results:
should be displayed language name with inscript2 (m17n) layout

Additional info:
Comment 1 Jaswinder Singh 2012-03-14 03:19:27 EDT
Same for Punjabi Language.
Comment 2 Daiki Ueno 2012-03-14 05:05:56 EDT
I guess you are using gtk3 panel rather than ibus-gnome3.  Then this looks like an IBus issue rather than ibus-m17n.

FWIW I filed a patch at upstream:
https://codereview.appspot.com/5819049/
Comment 3 A S Alam 2012-03-14 06:27:20 EDT
Created attachment 569953 [details]
Screenshot of issue
Comment 4 Fedora Update System 2012-03-18 06:13:05 EDT
ibus-1.4.99.20120317-1.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/ibus-1.4.99.20120317-1.fc17
Comment 5 Fedora Update System 2012-03-18 15:34:11 EDT
Package ibus-1.4.99.20120317-1.fc17:
* should fix your issue,
* was pushed to the Fedora 17 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing ibus-1.4.99.20120317-1.fc17'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-4134/ibus-1.4.99.20120317-1.fc17
then log in and leave karma (feedback).
Comment 6 Jaswinder Singh 2012-03-20 01:41:30 EDT
Now I can see Lang name before inscript2 (m17n).
Checked for Hindi and Bengali languages.
Comment 7 Sweta Kothari 2012-03-20 01:53:44 EDT
Thanks a lot, It's working fine, Now i can see language name with inscript2 (m17n).
Comment 8 Fedora Update System 2012-04-11 22:31:16 EDT
ibus-1.4.99.20120317-1.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.