Bug 803224 - missing large builder size specification in jenkins configuration page
missing large builder size specification in jenkins configuration page
Status: CLOSED CURRENTRELEASE
Product: OpenShift Origin
Classification: Red Hat
Component: Containers (Show other bugs)
1.x
Unspecified Unspecified
low Severity low
: ---
: ---
Assigned To: Rob Millner
libra bugs
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-14 05:13 EDT by Meng Bo
Modified: 2013-11-17 19:38 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-19 14:23:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Meng Bo 2012-03-14 05:13:29 EDT
Description of problem:
since the gear size changed from std|large to small|medium|large, all the sizes' specification should be provided in jenkins configuration page.

Version-Release number of selected component (if applicable):
rhc-cartridge-jenkins-1.4-0.88.4-1.el6_2.noarch

How reproducible:
always

Steps to Reproduce:
1.create app with jenkins enabled.
2.go to jenkins config page
https://jenkins-bmengdev1.dev.rhcloud.com/job/testphp-build/configure
3.expand the builder size section by click the '?' mark on the right side
  
Actual results:
only small and medium size has a specification.

Expected results:
all builder sizes' specification should be listed 

Additional info:
Comment 1 Dan McPherson 2012-03-14 10:06:08 EDT
We should only be showing small and medium.  But I actually see large still in the code.  Rob can you take a look.
Comment 2 Rob Millner 2012-03-14 12:38:39 EDT
I kept it as an option since it seemed like it was going to be re-added back in shortly.  Its now commented out.
Comment 3 Meng Bo 2012-03-15 07:04:54 EDT
verified on devenv_1662,
large builder size has been concealed.

Note You need to log in before you can comment on or make changes to this bug.