This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 803245 - [abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
[abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x2...
Status: CLOSED DUPLICATE of bug 715137
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:a938261a1f80b0bf13c9b926f4f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-14 06:07 EDT by Michiduta07
Modified: 2012-03-14 09:40 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-14 09:40:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Michiduta07 2012-03-14 06:07:56 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.2.9-2.fc16.x86_64 root=UUID=c1b4d3c4-dbe9-4f29-bfd8-e17d99c1dfe3 ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8
kernel:         3.2.9-2.fc16.x86_64
reason:         WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
time:           Wed 14 Mar 2012 11:45:10 AM EET

backtrace:
:WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
:Hardware name: GA-970A-UD3
:NETDEV WATCHDOG: p9p1 (r8169): transmit queue 0 timed out
:Modules linked in: tcp_lp ppdev parport_pc lp parport fuse be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi fcoe libfcoe scsi_transport_iscsi libfc scsi_transport_fc scsi_tgt 8021q garp stp llc ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack snd_hda_codec_realtek snd_usb_audio snd_hda_intel snd_hda_codec snd_seq sp5100_tco uvcvideo videodev media joydev xpad k10temp hid_logitech_dj hid_dr serio_raw r8169 i2c_piix4 v4l2_compat_ioctl32 uinput mii snd_pcm snd_hwdep snd_usbmidi_lib snd_rawmidi snd_timer snd_seq_device snd snd_page_alloc soundcore edac_core edac_mce_amd microcode firewire_ohci firewire_core pata_acpi ata_generic crc_itu_t pata_atiixp nouveau ttm drm_kms_helper drm i2c_algo_bit i2c_core mxm_wmi wmi video [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper/2 Not tainted 3.2.9-2.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff8106e72f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8106e826>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff81089100>] ? __queue_work+0xe0/0x3e0
: [<ffffffff8101b439>] ? read_tsc+0x9/0x20
: [<ffffffff814f29b7>] dev_watchdog+0x247/0x250
: [<ffffffff8107dd5b>] run_timer_softirq+0x12b/0x3b0
: [<ffffffff8101b9c9>] ? sched_clock+0x9/0x10
: [<ffffffff814f2770>] ? qdisc_reset+0x50/0x50
: [<ffffffff81075d58>] __do_softirq+0xb8/0x230
: [<ffffffff8101b953>] ? native_sched_clock+0x13/0x80
: [<ffffffff8101b9c9>] ? sched_clock+0x9/0x10
: [<ffffffff81096d15>] ? sched_clock_local+0x25/0x90
: [<ffffffff815ee8ec>] call_softirq+0x1c/0x30
: [<ffffffff810162f5>] do_softirq+0x65/0xa0
: [<ffffffff8107616e>] irq_exit+0x9e/0xc0
: [<ffffffff815ef1a3>] do_IRQ+0x63/0xe0
: [<ffffffff815e4aee>] common_interrupt+0x6e/0x6e
: <EOI>  [<ffffffff8103ce3b>] ? native_safe_halt+0xb/0x10
: [<ffffffff8109faa2>] ? clockevents_notify+0x52/0x140
: [<ffffffff8101c723>] default_idle+0x53/0x1d0
: [<ffffffff8101c93a>] amd_e400_idle+0x9a/0x120
: [<ffffffff81013236>] cpu_idle+0xd6/0x120
: [<ffffffff815d2d40>] start_secondary+0x260/0x262

smolt_data:
:
:
:General
:=================================
:UUID: aeb58c1c-a986-46fd-aa68-58e643a4aaf7
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 6443.03
:CPU Vendor: AuthenticAMD
:CPU Model: AMD Phenom(tm) II X6 1090T Processor
:CPU Stepping: 0
:CPU Family: 16
:CPU Model Num: 10
:Number of CPUs: 6
:CPU Speed: 3200
:System Memory: 7920
:System Swap: 2044
:Vendor: Gigabyte Technology Co., Ltd.
:System: GA-970A-UD3 
:Form factor: Desktop
:Kernel: 3.2.9-2.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4098:17296:5208:45058) pci, ahci, STORAGE, GA-MA770-DS3rev2.0 Motherboard
:(4098:23069:4098:23060) pci, pcieport, PCI/PCI, RD890 PCI to PCI bridge (external gfx1 port A)
:(4098:23075:4098:23075) pci, None, BASE, N/A
:(4098:23060:4098:23060) pci, None, HOST/PCI, RD890 PCI to PCI bridge (external gfx0 port B)
:(4358:12356:5208:4096) pci, firewire_ohci, FIREWIRE, GA-7VT600-1394 Motherboard
:(7023:28707:5208:20487) pci, xhci_hcd, USB, N/A
:(4130:4612:0:0) pci, None, HOST/PCI, Family 10h Processor Link Control
:(4098:23062:4098:23060) pci, pcieport, PCI/PCI, RD890 PCI to PCI bridge (PCI express gpp port B)
:(4130:4609:0:0) pci, None, HOST/PCI, Family 10h Processor Address Map
:(4130:4608:0:0) pci, None, HOST/PCI, Family 10h Processor HyperTransport Configuration
:(4130:4611:0:0) pci, k10temp, HOST/PCI, Family 10h Processor Miscellaneous Control
:(4130:4610:0:0) pci, None, HOST/PCI, Family 10h Processor DRAM Controller
:(4098:17302:5208:20484) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4098:17303:5208:20484) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4332:33128:5208:57344) pci, r8169, ETHERNET, GA-EP45-DS5 Motherboard
:(4098:17312:4098:0) pci, pcieport, PCI/PCI, SB700/SB800 PCI to PCI bridge (PCIE port 0)
:(4098:17308:5208:20482) pci, pata_atiixp, STORAGE, SB7x0/SB8x0/SB9x0 IDE Controller
:(4098:17285:0:0) pci, None, SERIAL, SBx00 SMBus Controller
:(4098:17309:4098:17309) pci, None, PCI/ISA, SB7x0/SB8x0/SB9x0 LPC host controller
:(4098:17283:5208:40962) pci, snd_hda_intel, MULTIMEDIA, SBx00 Azalia (Intel HDA)
:(4098:17305:5208:20484) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI2 Controller
:(4098:17284:0:0) pci, None, PCI/PCI, SBx00 PCI to PCI Bridge
:(4098:17302:5208:20484) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4318:1026:4272:2049) pci, nouveau, VIDEO, G84 [GeForce 8600 GT]
:(4098:17303:5208:20484) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4098:17302:5208:20484) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4098:17303:5208:20484) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(7023:28707:5208:20487) pci, xhci_hcd, USB, N/A
:(4098:23068:4098:23060) pci, pcieport, PCI/PCI, RD890 PCI to PCI bridge (PCI express gpp port H)
:(4098:23064:4098:23060) pci, pcieport, PCI/PCI, RD890 PCI to PCI bridge (PCI express gpp port D)
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda2 / ext4 4096 4096 25451424 23613906 23359216 6373376 6231191 6231191
:/dev/sda3 /home ext4 4096 4096 217967614 45351479 45351479 54550528 54201170 54201170
:
Comment 1 Josh Boyer 2012-03-14 09:40:52 EDT

*** This bug has been marked as a duplicate of bug 715137 ***

Note You need to log in before you can comment on or make changes to this bug.