Bug 803251 - [RFE] improve the resource usage graph for VM cpu/memory/network
[RFE] improve the resource usage graph for VM cpu/memory/network
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ovirt-3.6.0-rc
: 3.6.0
Assigned To: Tomas Jelinek
Shira Maximov
http://www.ovirt.org/Features/Resourc...
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-14 06:15 EDT by Itamar Heim
Modified: 2016-03-09 15:26 EST (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
With this release, the Virtual Machines main tab has been improved to show more detailed data about CPU, memory, and network usage. Instead of a simple bar it now shows historical data and trends.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-09 15:26:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Virt
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
sherold: Triaged+


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 29549 master MERGED ui: line chart progress bar Never
oVirt gerrit 29710 master MERGED core: Added short term history of VM cpu/memory/network usage Never

  None (edit)
Description Itamar Heim 2012-03-14 06:15:02 EDT
the current resource utilization UI for VM is a bar showing percentage from 100%.
this doesn't look too nice...
please change the bar to a monitor graph.
i.e., once this tab has opened, every refresh would redraw the graph with an additional data point (start showing trend of this resource usage from when the graph appears)
Comment 2 Tomas Jelinek 2014-07-10 07:58:14 EDT
Feature page: http://www.ovirt.org/Features/ResourceUsageGraph
Comment 8 errata-xmlrpc 2016-03-09 15:26:17 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0376.html

Note You need to log in before you can comment on or make changes to this bug.