Bug 803280 - Servers are not listed on Inventory-->Servers
Servers are not listed on Inventory-->Servers
Status: CLOSED DUPLICATE of bug 802769
Product: RHQ Project
Classification: Other
Component: Core UI (Show other bugs)
Unspecified Linux
unspecified Severity urgent (vote)
: ---
: ---
Assigned To: RHQ Project Maintainer
Mike Foley
Depends On:
  Show dependency treegraph
Reported: 2012-03-14 07:20 EDT by Jeeva Kandasamy
Modified: 2012-03-14 14:25 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2012-03-14 14:25:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
GUI page (177.16 KB, image/jpeg)
2012-03-14 07:20 EDT, Jeeva Kandasamy
no flags Details

  None (edit)
Description Jeeva Kandasamy 2012-03-14 07:20:00 EDT
Created attachment 569963 [details]
GUI page

Description of problem:
Services are not listed on Inventory-->Services. Instance of service it's listing platforms.

Found by overnight GUI automation.

Version-Release number of selected component (if applicable):
Version: 4.4.0-SNAPSHOT
Build Number: 35d045b
GWT Version: 2.4.0
SmartGWT Version: 3.0

How reproducible:

Steps to Reproduce:
1.Install the above build
2.Import resources
3.Navigate to Inventory-->Services
Actual results:
Listing only platforms

Expected results:
Should list only services

Additional info: Screen shot is attached
Comment 1 Jeeva Kandasamy 2012-03-14 07:26:00 EDT
my bad typo..

It's servers! not services.

Navigate to "Inventory-->Servers"
Comment 2 Jay Shaughnessy 2012-03-14 14:25:11 EDT

*** This bug has been marked as a duplicate of bug 802769 ***

Note You need to log in before you can comment on or make changes to this bug.