Bug 803334 - Beta docs cleanup
Beta docs cleanup
Status: CLOSED CURRENTRELEASE
Product: JBoss Data Grid 6
Classification: JBoss
Component: Documentation (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity high
: ---
: 6.0.0
Assigned To: Misha H. Ali
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-14 09:18 EDT by mark yarborough
Modified: 2012-08-15 12:47 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-16 21:16:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description mark yarborough 2012-03-14 09:18:45 EDT
Changes needed from reviewing staging server 2012-03-14:

1) From staging server, delete old "Enterprise Data Grid" entries.
   We are now using "JBoss Data Grid" so old sections are confusing.

2) Change "Release Notes" to "Beta Release Notes" (see EAP 6 Beta example)
   in left navigation panel.

3) Change "Release Notes" to "Beta Release Notes" in RN title 
   page (again, see EAP6 Beta as an example).
Comment 1 Misha H. Ali 2012-03-15 01:23:07 EDT
1) This is due to dupe publican entries. RLandmann is looking into this and the entries should be gone shortly.

2) Created and requested a new module of this name on the stage. https://engineering.redhat.com/rt/Ticket/Display.html?id=146058

3) Will be satisfied once output can be linked to on the stage. This can be done once the request in 2 is concluded, which should be within 24 hours.
Comment 2 Misha H. Ali 2012-03-15 02:18:35 EDT
1 is still being looked into.

2 & 3 are satisfied by the below, I believe:

http://documentation-stage.bne.redhat.com/docs/en-US/JBoss_Data_Grid/6/html/Beta_Release_Notes/index.html

Not removing the normal release notes as it will be used for GA.
Comment 3 Misha H. Ali 2012-04-10 19:24:02 EDT
1 and 2 are being worked on. Recentl doc-stage problems have moved this issue to lower priority as it is only on the internal staging. Will update this bug once this is resolved.
Comment 4 Misha H. Ali 2012-04-15 19:27:08 EDT
Duplicate entries are now removed:

http://documentation-stage.bne.redhat.com/docs/en-US/index.html

Setting this bug to ON_QA for reporter (Mark) to confirm.

Note You need to log in before you can comment on or make changes to this bug.