Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 80334 - hidups driver is missing
hidups driver is missing
Product: Red Hat Public Beta
Classification: Retired
Component: nut (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Brian Brock
Depends On:
Blocks: 79579
  Show dependency treegraph
Reported: 2002-12-24 12:23 EST by Markku Kolkka
Modified: 2007-04-18 12:49 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2003-01-09 05:28:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Markku Kolkka 2002-12-24 12:23:10 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021218

Description of problem:
The hidups driver needed for my APC BackUPS ES is missing from Phoebe. The
driver was included and worked in RHL 8.0

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Install the nut package
2. Use configuration that worked in 8.0 with BackUPS ES
3. service ups start

Actual Results:  Starting hidups: [FAILED]

Expected Results:  Starting hidups: [OK]

Additional info:
Comment 1 Thomas Woerner 2003-01-09 05:28:57 EST
Fixed in rawhide in rpm nut-1.2.0-3 or newer

Note You need to log in before you can comment on or make changes to this bug.