Bug 803408 - [RFE] SAM should support LDAP
[RFE] SAM should support LDAP
Status: CLOSED ERRATA
Product: Subscription Asset Manager
Classification: Red Hat
Component: katello (Show other bugs)
1.0.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 1.X
Assigned To: Jordan OMara
SAM QE List
: FutureFeature, Triaged
Depends On: 818477
Blocks: sam11-tracker
  Show dependency treegraph
 
Reported: 2012-03-14 12:30 EDT by Bryan Kearney
Modified: 2014-11-09 17:55 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Subscription Asset Manager lacked LDAP support. Users could not authenticate via LDAP. This update provides LDAP authentication support and allows LDAP users to login.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-20 11:20:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bryan Kearney 2012-03-14 12:30:11 EDT
SAM should have support for pulling users and groups out of LDAP instead of the on board users.
Comment 1 Jordan OMara 2012-04-27 11:03:02 EDT
pull request merged in @26c507fad9a1a6ca5eba969e1878c253d226b40b
Comment 4 Eric Sammons 2012-05-23 11:23:24 EDT
VERIFIED; however, we have open bugs for additional Directory Server support (IPA and AD).
Comment 5 sachua 2012-06-13 23:36:41 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
SAM should have support for pulling users and groups out of LDAP instead of the on board users. This update allows SAM to support LDAP authentication.
Comment 6 Dan Macpherson 2012-06-15 01:13:25 EDT
    Technical note updated. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    Diffed Contents:
@@ -1 +1 @@
-SAM should have support for pulling users and groups out of LDAP instead of the on board users. This update allows SAM to support LDAP authentication.+Subscription Asset Manager lacked LDAP support. Users could not authenticate via LDAP. This update provides LDAP authentication support and allows LDAP users to login.
Comment 8 errata-xmlrpc 2012-06-20 11:20:20 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-1021.html

Note You need to log in before you can comment on or make changes to this bug.