Bug 803409 - Creating product in subpane refreshes panel to wrong tab
Creating product in subpane refreshes panel to wrong tab
Status: CLOSED ERRATA
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
6.0.1
Unspecified Unspecified
unspecified Severity unspecified (vote)
: Unspecified
: --
Assigned To: Brad Buckingham
Garik Khachikyan
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-14 12:31 EDT by Justin Sherrill
Modified: 2015-01-04 16:59 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-15 14:57:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Justin Sherrill 2012-03-14 12:31:42 EDT
Steps to Reproduce:
1.  Go to "Custom Providers"
2.  Create a custom provider
3.  It should open on the 'details' tab
4.  Click on products & repos
5.  Click new product to open subpane
6.  fill in name and hit enter
  
Actual results:
Sub pane closes, panel refreshes on 'details' tab/


Expected results:
Sub pane closes, panel refreshes on 'products & repos' tab (where it had been before).
Comment 2 Jeff Weiss 2012-03-16 10:06:56 EDT
I vote this is not a blocker.
Comment 3 Brad Buckingham 2012-03-16 11:47:10 EDT
katello commit - 08fde7813686382a1f072e14f37f596cf810962e
Comment 5 Og Maciel 2012-03-19 11:56:50 EDT
Waiting until it lands on system-engine. As of katello-all-0.1.305-1.el6.noarch this is still not fixed.
Comment 9 Garik Khachikyan 2012-03-22 06:00:05 EDT
# VERIFIED

So not expecting it to be in CFSE (yet). For now - I'm putting the bug to verified in Katello (as it is).

checked against:
---
mod_wsgi-3.3-3.pulp.el6.x86_64
katello-common-0.2.15-1.git.6.baa234a.el6.noarch
pulp-selinux-server-1.0.0-6.el6.noarch
katello-repos-testing-0.2.1-1.el6.noarch
qpid-cpp-server-ssl-0.12-6.el6.x86_64
candlepin-0.5.26-1.el6.noarch
candlepin-tomcat6-0.5.26-1.el6.noarch
katello-certs-tools-1.1.3-1.el6.noarch
qpid-cpp-server-0.12-6.el6.x86_64
katello-glue-pulp-0.2.15-1.git.6.baa234a.el6.noarch
katello-0.2.15-1.git.6.baa234a.el6.noarch
qpid-cpp-client-ssl-0.12-6.el6.x86_64
katello-qpid-client-key-pair-1.0-1.noarch
katello-cli-common-0.2.15-1.git.4.8503392.el6.noarch
katello-cli-0.2.15-1.git.4.8503392.el6.noarch
m2crypto-0.21.1.pulp-7.el6.x86_64
python-oauth2-1.5.170-2.pulp.el6.noarch
pulp-common-1.0.0-6.el6.noarch
qpid-cpp-client-0.12-6.el6.x86_64
katello-glue-candlepin-0.2.15-1.git.6.baa234a.el6.noarch
katello-selinux-0.2.3-1.git.57.6c5edb8.el6.noarch
katello-qpid-broker-key-pair-1.0-1.noarch
katello-agent-1.0.3-1.git.0.cccd0b4.el6.noarch
python-qpid-0.12-1.el6.noarch
katello-glue-foreman-0.2.15-1.git.6.baa234a.el6.noarch
pulp-1.0.0-6.el6.noarch
katello-repos-0.2.1-1.el6.noarch
katello-configure-0.2.15-1.git.4.94aa90a.el6.noarch
katello-candlepin-cert-key-pair-1.0-1.noarch
---
Comment 10 errata-xmlrpc 2012-05-15 14:57:32 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-0665.html
Comment 11 Mike McCune 2013-08-16 13:59:18 EDT
getting rid of 6.0.0 version since that doesn't exist

Note You need to log in before you can comment on or make changes to this bug.