Bug 80362 - RFE: Implement harddrive ISO graphical install
RFE: Implement harddrive ISO graphical install
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
9
All Linux
low Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Mike McLean
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-12-24 18:20 EST by Warren Togami
Modified: 2007-03-26 23:59 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-25 12:11:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Warren Togami 2002-12-24 18:20:38 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021218

Description of problem:
Currently graphical installation is available with NFS loopback mounted ISO
images but not ISO images on a local hard drive partition.

Jeremy Katz wrote:
>>* Why isn't X installation available in hard disk ISO installation?
> 
> The reason used to be because we couldn't load the stage2 needed for
> graphical installations into RAM and we couldn't just loopback mount
> it because that would make the disk busy while trying to repartition.
> With parted 1.6, this should be a moot point, it's just not been high
> on the list of things to find time to look into :/

Should be possible to implement.

Version-Release number of selected component (if applicable):
Phoebe
Comment 1 Michael Fulbright 2003-04-02 15:35:33 EST
Done.

Note You need to log in before you can comment on or make changes to this bug.