Bug 803631 - RFE: Add RHEL7 to list of known Linux types
RFE: Add RHEL7 to list of known Linux types
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: python-virtinst (Show other bugs)
6.3
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Joey Boggs
Virtualization Bugs
: FutureFeature
Depends On:
Blocks: 760559
  Show dependency treegraph
 
Reported: 2012-03-15 06:07 EDT by Alexander Todorov
Modified: 2013-02-21 05:54 EST (History)
10 users (show)

See Also:
Fixed In Version: python-virtinst-0.600.0-9.el6
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-21 05:54:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexander Todorov 2012-03-15 06:07:47 EDT
Description of problem:

Please add RHEL7 or RHEL 6+ to the list of known Linux distros in virt-manager (and virt-inst I guess).
Comment 1 Cole Robinson 2012-07-08 17:21:51 EDT
Thanks for the report, upstream now:

http://git.fedorahosted.org/git?p=python-virtinst.git;a=commit;h=ed0b7fa4a44e85070c34952e68089e6d94b2f230
Comment 6 errata-xmlrpc 2013-02-21 05:54:02 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0463.html

Note You need to log in before you can comment on or make changes to this bug.