Bug 803687 - "OpenShift" text disappears below openshift logo
"OpenShift" text disappears below openshift logo
Status: CLOSED CURRENTRELEASE
Product: OpenShift Origin
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
high Severity medium
: ---
: ---
Assigned To: Clayton Coleman
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-15 08:30 EDT by Xiaoli Tian
Modified: 2015-05-14 21:06 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-13 14:31:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
No openshift text logo (21.07 KB, image/png)
2012-03-15 08:31 EDT, Xiaoli Tian
no flags Details

  None (edit)
Description Xiaoli Tian 2012-03-15 08:30:00 EDT
Description of problem:
On devenv_1661, there's "openshift" text below openshift logo, but on devenv_1662, it disappeared in most pages, but still exists in /app/account/new page. I think we should add it since it is linked to home page.

Version-Release number of selected component (if applicable):
devenv_1662
rhc-site-0.88.10-1.el6_2.noarch

How reproducible:
Always

Steps to Reproduce:
1.Go to home page,check if there's text before openshift logo

  
Actual results:
It disappeared

Expected results:
We should add it

Additional info:
Comment 1 Xiaoli Tian 2012-03-15 08:31:09 EDT
Created attachment 570277 [details]
No openshift text logo
Comment 2 Clayton Coleman 2012-03-15 11:36:18 EDT
I checked in a change last night - this should no longer be occurring.  I'll verify it before marking it on ON_DEV
Comment 3 Yujie Zhang 2012-03-16 00:51:29 EDT
Verify this bug on devenv-stage_144, it has been fixed now, thanks.

Note You need to log in before you can comment on or make changes to this bug.