Bug 803703 - [abrt] kernel: [392949.713230] WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wireless-3.3-rc1-2/drivers/net/wireless/iwlwifi/iwl-agn-tx.c:397 iwlagn_tx_skb+0x99d/0xa20 [iwlwifi]()
[abrt] kernel: [392949.713230] WARNING: at /builddir/build/BUILD/kernel-3.2.f...
Status: CLOSED DUPLICATE of bug 785913
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:c604b027fb8fafe348904f5268f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-15 09:12 EDT by Igor Bukanov
Modified: 2012-03-19 10:52 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-19 10:52:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Igor Bukanov 2012-03-15 09:12:15 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.2.7-1.fc16.x86_64 root=UUID=082edea9-7d30-4832-a53b-c7f3824ed9f2 ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8
comment:        This happens when I loaded a page in Firefox with a lot of images.
kernel:         3.2.7-1.fc16.x86_64
reason:         [392949.713230] WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wireless-3.3-rc1-2/drivers/net/wireless/iwlwifi/iwl-agn-tx.c:397 iwlagn_tx_skb+0x99d/0xa20 [iwlwifi]()
time:           Thu 15 Mar 2012 02:09:24 PM CET

backtrace:
:[392949.713230] WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wireless-3.3-rc1-2/drivers/net/wireless/iwlwifi/iwl-agn-tx.c:397 iwlagn_tx_skb+0x99d/0xa20 [iwlwifi]()
:[392949.713236] Hardware name: 3626HCG
:[392949.713238] Tx while agg.state = 3
:[392949.713241] Modules linked in: ums_realtek vfat fat usblp usb_storage snd_usb_audio snd_usbmidi_lib snd_rawmidi tcp_lp ppdev parport_pc lp parport fuse lockd rfcomm bnep ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack binfmt_misc snd_hda_codec_hdmi arc4 snd_hda_codec_conexant iwlwifi uvcvideo videodev media mac80211 v4l2_compat_ioctl32 qcserial usb_wwan cfg80211 btusb bluetooth microcode snd_hda_intel joydev snd_hda_codec snd_hwdep snd_seq snd_seq_device intel_ips snd_pcm iTCO_wdt i2c_i801 iTCO_vendor_support thinkpad_acpi e1000e snd_timer rfkill snd_page_alloc snd soundcore tpm_tis tpm tpm_bios uinput sunrpc btrfs zlib_deflate libcrc32c wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:[392949.713325] Pid: 1109, comm: wpa_supplicant Not tainted 3.2.7-1.fc16.x86_64 #1
:[392949.713329] Call Trace:
:[392949.713342]  [<ffffffff8106dd4f>] warn_slowpath_common+0x7f/0xc0
:[392949.713349]  [<ffffffff8106de46>] warn_slowpath_fmt+0x46/0x50
:[392949.713360]  [<ffffffffa040706d>] iwlagn_tx_skb+0x99d/0xa20 [iwlwifi]
:[392949.713383]  [<ffffffffa03687c6>] ? rate_control_get_rate+0x96/0x170 [mac80211]
:[392949.713394]  [<ffffffffa0404daa>] iwlagn_mac_tx+0x1a/0x30 [iwlwifi]
:[392949.713413]  [<ffffffffa0373bd5>] __ieee80211_tx+0x175/0x2a0 [mac80211]
:[392949.713433]  [<ffffffffa037540a>] ieee80211_tx+0x9a/0xc0 [mac80211]
:[392949.713452]  [<ffffffffa03754b1>] ieee80211_xmit+0x81/0xd0 [mac80211]
:[392949.713471]  [<ffffffffa0375b5f>] ieee80211_subif_start_xmit+0x3af/0x9f0 [mac80211]
:[392949.713480]  [<ffffffff81099327>] ? getnstimeofday+0x57/0xe0
:[392949.713488]  [<ffffffff814d4d72>] dev_hard_start_xmit+0x322/0x6e0
:[392949.713495]  [<ffffffff814c118a>] ? sock_alloc_send_pskb+0x1aa/0x2f0
:[392949.713502]  [<ffffffff814f087f>] sch_direct_xmit+0xef/0x1c0
:[392949.713508]  [<ffffffff814d52b4>] dev_queue_xmit+0x184/0x600
:[392949.713515]  [<ffffffff815ac00f>] packet_sendmsg+0xb6f/0xc00
:[392949.713523]  [<ffffffff81267d17>] ? sock_has_perm+0x77/0xa0
:[392949.713528]  [<ffffffff814bbc9e>] sock_sendmsg+0x10e/0x130
:[392949.713537]  [<ffffffff81163b5f>] ? kmem_cache_free+0x2f/0x110
:[392949.713543]  [<ffffffff8115031e>] ? free_pages_and_swap_cache+0x9e/0xc0
:[392949.713551]  [<ffffffff812b689d>] ? cpumask_any_but+0x2d/0x40
:[392949.713556]  [<ffffffff814be6c1>] ? move_addr_to_kernel+0x71/0x80
:[392949.713561]  [<ffffffff814bf1bd>] sys_sendto+0x13d/0x190
:[392949.713568]  [<ffffffff81183c72>] ? path_put+0x22/0x30
:[392949.713573]  [<ffffffff810cdd62>] ? audit_syscall_entry+0x242/0x360
:[392949.713580]  [<ffffffff815e9d82>] system_call_fastpath+0x16/0x1b

smolt_data:
:
:
:General
:=================================
:UUID: 83529f6a-1efb-452e-8e6d-fe735f577830
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 5320.70
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i7 CPU       M 620  @ 2.67GHz
:CPU Stepping: 5
:CPU Family: 6
:CPU Model Num: 37
:Number of CPUs: 4
:CPU Speed: 2667
:System Memory: 7783
:System Swap: 0
:Vendor: LENOVO
:System: 3626HCG ThinkPad X201
:Form factor: Notebook
:Kernel: 3.2.7-1.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:11362:6058:8598) pci, None, HOST/PCI, Core Processor QuickPath Architecture Generic Non-core Registers
:(32902:11521:6058:8598) pci, None, HOST/PCI, Core Processor QuickPath Architecture System Address Decoder
:(32902:68:6058:8595) pci, agpgart-intel, HOST/PCI, Core Processor DRAM Controller
:(32902:11536:6058:8598) pci, None, HOST/PCI, Core Processor QPI Link 0
:(32902:11537:6058:8598) pci, None, HOST/PCI, Core Processor QPI Physical 0
:(32902:11538:6058:8598) pci, None, HOST/PCI, Core Processor Reserved
:(32902:11539:6058:8598) pci, None, HOST/PCI, Core Processor Reserved
:(32902:15152:6058:8551) pci, i801_smbus, SERIAL, 5 Series/3400 Series Chipset SMBus Controller
:(32902:15151:6058:8552) pci, ahci, STORAGE, 5 Series/3400 Series Chipset 6 port SATA AHCI Controller
:(32902:15111:6058:8550) pci, None, PCI/ISA, Mobile 5 Series Chipset LPC Interface Controller
:(32902:15154:6058:8592) pci, intel ips, NONE, 5 Series/3400 Series Chipset Thermal Subsystem
:(32902:4330:6058:8531) pci, e1000e, ETHERNET, 82577LM Gigabit Network Connection
:(32902:9288:6058:8549) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:15164:6058:8547) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(32902:15156:6058:8547) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(32902:15204:6058:8543) pci, None, SIMPLE, 5 Series/3400 Series Chipset HECI Controller
:(32902:70:6058:8538) pci, i915, VIDEO, Core Processor Integrated Graphics Controller
:(32902:15176:6058:8548) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 4
:(32902:15170:6058:8548) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 1
:(32902:15178:6058:8548) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 5
:(32902:15190:6058:8542) pci, snd_hda_intel, MULTIMEDIA, 5 Series/3400 Series Chipset High Definition Audio
:(32902:15207:6058:8546) pci, serial, 16550_SERIAL, 5 Series/3400 Series Chipset KT Controller
:(32902:16952:32902:4369) pci, iwlwifi, NETWORK, Centrino Ultimate-N 6300 3x3 AGN
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda6 / btrfs 4096 4096 3840000 2429359 1744899 0 0 0
:/dev/sda5 /boot ext4 1024 1024 508745 410134 384534 128016 127743 127743
:/dev/sda7 /home btrfs 4096 4096 21996032 14584158 12217960 0 0 0
:/dev/sda2 WITHHELD fuseblk 4096 4096 12207030 5226726 5226726 21037976 20957438 20957438
:
Comment 1 Dave Jones 2012-03-19 10:52:02 EDT

*** This bug has been marked as a duplicate of bug 785913 ***

Note You need to log in before you can comment on or make changes to this bug.