Bug 80381 - unable to config the sound card
unable to config the sound card
Product: Red Hat Linux
Classification: Retired
Component: sndconfig (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2002-12-25 10:43 EST by Abd Belahcene
Modified: 2014-03-16 22:33 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-12-30 01:11:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Abd Belahcene 2002-12-25 10:43:56 EST
Description of problem:
sndconfig tries to configure the sound card (Ess Es1869 isa card) which is done
correctly in redhat 7.3.
when I reboot first time after installing redhat 7.3 kudzu detected the card as
an isa one
but no redhat 8.0

I ran sndconfig, It founds the card
but nothing is heard

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
Actual results:

Expected results:

Additional info:
Comment 1 Need Real Name 2002-12-27 16:03:25 EST
My problem is almost the same as bug 80381. Sound configuration detects my sound
card (ensonique 1371 audio PCI97) but never plays a sound. I know the speakers
are set up because I also run Windows and get sound there. I've run a number of
tests and installed sndconfig-0.69-1 i386. I checked etc/modules.config and see
the entry "alias sound-slot-0 es1371". At Red Hat's suggestion, I ran
/bin/aumix-minimal -l R and still don't get sound. 
Comment 2 Abd Belahcene 2002-12-28 09:21:56 EST
Hi frank,
Finally I solved the problem,
install the sndconfig which it seems to not installed directly as in the
previous version.
and run the program or the setup;
Normally it works, if, at least, it was worked with the previous version.

Comment 3 Bill Nottingham 2002-12-30 01:11:48 EST
sndconfig isn't installed by default in 8.0 or later. ASs long as it works OK
when it's installed, I'd consider this not a bug.

Note You need to log in before you can comment on or make changes to this bug.