Bug 803839 - NULL url on new user and new role
NULL url on new user and new role
Status: CLOSED DUPLICATE of bug 802544
Product: RHQ Project
Classification: Other
Component: Core UI (Show other bugs)
unspecified
All Linux
urgent Severity urgent (vote)
: ---
: ---
Assigned To: RHQ Project Maintainer
Mike Foley
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-15 14:14 EDT by Jeeva Kandasamy
Modified: 2012-03-19 11:08 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-19 11:08:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Screen shot (54.24 KB, image/png)
2012-03-15 14:14 EDT, Jeeva Kandasamy
no flags Details

  None (edit)
Description Jeeva Kandasamy 2012-03-15 14:14:46 EDT
Created attachment 570390 [details]
Screen shot

Description of problem:
Redirect to NULL url (http://dhcp201-148.englab.pnq.redhat.com:7080/coregui/#null/0) if we click "New" button on user and role addition page.

Version-Release number of selected component (if applicable):
Version: 4.4.0-SNAPSHOT
Build Number: 2977e0a
GWT Version: 2.4.0
SmartGWT Version: 3.0

How reproducible:
100%

Steps to Reproduce:
1.Navigate to "Administration-->Users" and "Administration-->Roles"
2.Click the button "New"
3. Redirected to NULL url (http://dhcp201-148.englab.pnq.redhat.com:7080/coregui/#null/0)
  
Actual results:
 Redirected to NULL url (http://dhcp201-148.englab.pnq.redhat.com:7080/coregui/#null/0)
  

Expected results:
Should redirect to New User/Role page

Additional info: Screen shot is attached.

Bug identified by overnight GUI automation
Comment 1 John Sanda 2012-03-19 11:08:29 EDT

*** This bug has been marked as a duplicate of bug 802544 ***

Note You need to log in before you can comment on or make changes to this bug.