Bug 803891 - Crash reporter repetitively attempts report same crash despite cancel on it
Crash reporter repetitively attempts report same crash despite cancel on it
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kde-runtime (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-15 16:41 EDT by Vytas
Modified: 2012-03-15 18:35 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-15 18:35:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vytas 2012-03-15 16:41:32 EDT
Description of problem:
It would be nice that crash reporter would not try to report same thing every
day.

Version-Release number of selected component (if applicable):
All

How reproducible:
100%

Steps to Reproduce:
while() {
crash
report?
cancel
}
  
Actual results:
endless loop of error tables while doing other routines.

Expected results:
one error should be enough

Additional info:
Comment 1 Kevin Kofler 2012-03-15 18:35:32 EDT
This just works as designed. DrKonqi has no way to know that the crash is the same as a previous one because it does not remember previous crashes.

If you think this should be changed, please file a wishlist bug at https://bugs.kde.org/ (the upstream bug tracker), but to be honest, I doubt that this will be implemented any time soon.

(In any case, this is not something we will implement downstream in Fedora.)

Note You need to log in before you can comment on or make changes to this bug.