This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 803926 - [abrt] evolution-data-server-3.2.3-2.fc16: remove_entry: Process /usr/libexec/e-calendar-factory was killed by signal 11 (SIGSEGV)
[abrt] evolution-data-server-3.2.3-2.fc16: remove_entry: Process /usr/libexec...
Status: CLOSED DUPLICATE of bug 755791
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:3fb4ef651226820f197122028cf...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-15 22:02 EDT by czenda1985
Modified: 2012-03-16 04:04 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-16 04:04:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (30.39 KB, text/plain)
2012-03-15 22:02 EDT, czenda1985
no flags Details
File: smolt_data (4.01 KB, text/plain)
2012-03-15 22:02 EDT, czenda1985
no flags Details
File: maps (40.54 KB, text/plain)
2012-03-15 22:02 EDT, czenda1985
no flags Details
File: dso_list (9.48 KB, text/plain)
2012-03-15 22:02 EDT, czenda1985
no flags Details

  None (edit)
Description czenda1985 2012-03-15 22:02:25 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/libexec/e-calendar-factory
crash_function: remove_entry
executable:     /usr/libexec/e-calendar-factory
kernel:         3.2.9-2.fc16.x86_64
pid:            30177
pwd:            /
reason:         Process /usr/libexec/e-calendar-factory was killed by signal 11 (SIGSEGV)
time:           Pá 16. březen 2012, 02:57:56 CET
uid:            1000
username:       czenda
var_log_messages: Mar 16 02:57:56 htpc abrt[9609]: Saved core dump of pid 30177 (/usr/libexec/e-calendar-factory) to /var/spool/abrt/ccpp-2012-03-16-02:57:56-30177 (80785408 bytes)
xsession_errors: 

backtrace:      Text file, 31121 bytes
dso_list:       Text file, 9712 bytes
maps:           Text file, 41518 bytes
smolt_data:     Text file, 4110 bytes

build_ids:
:c70a8968910be0400103a9a949442d049b60a947
:aaf7ed41612348bd1141db06cadd428244aa6ea5
:fc8df5efad8976eba0eebe467ef8736055391e68
:89017ab0b75e533e4294f74ee8f7db3daceea536
:e3c88cb9ea428bd61f4064dbd53acae2d396a1ec
:83ecebde12fbdca06b42acb8020b6bd3add804ea
:a594ab36356a9b6dc6ecf25a6124463ccbfd0a29
:edebfad67bdac472272d049dc7ec302f47b02f32
:638db099ff5fb986d1a092629d1bb1dca5be4904
:fd8a00c88eb1fd6872e45001f9ed4e5c6172995e
:aaf62304b0fc10611d35b4f56005479d4c58868d
:0f0c9eed63ed279ceb0aef109eff8bcbb351e4bb
:7994f114cf7189e482f2665fae8e351ed8bc05e3
:2639b5594fe4d7897db63ecd1ebb9681438317a8
:eb10316194bb89661ab56fe05ac01afa7c5c3dec
:a4aa4dbbde0442f619ec6e181401f35a165a1ad7
:ced174aa0f6fc21a03a8891d8b372c68e705c159
:545fac2346ca24589041213956b7f22f7e91c139
:399acd228adedc75aae4d2e35d1e7c26aa7089f3
:50e0538b22a0baf6f774534e80192f74c75ab1f5
:b364cd223f6f7064d01b8b21014531be0fc74a47
:dc998e8c1e1dc44c684b9b86e753945a868e134a
:ec72f897bbac2f33aadee57e01b7e01bbed4c534
:f0d50e3af2dfee021a327fb85a993a2312a98145
:e567a4b498aa9dfc484575e666a17925f0944318
:67aac0b79f10ac5dbd5e4e9253639121570ff317
:6ecc3efaedf849a17c30a67fe15b4dacca1bd981
:152d822d08292eced3219c38dd34bf1d2905c3db
:48aea888319e1848137073c9cbde54a4c2a731c9
:4b4285058f7f6b39b7e7c45df83fd36c6833bfe4
:7e2907a76435b3ab5bb8cf3824256e105b6a6863
:474978b2eb0c0e3764a749d9852a9f47efe7043f
:be507c791e34415e8f42f0e6030c889b2895cf9a
:0fccce2fdb46650674ef5b64fae5f25f14c88e08
:c6739204320eb15bdcdba039a2b183298170403e
:d7f6c1be742b45c9676d04bb128817013d761d35
:1a212c7f1515542b310ba92f6109efc9b5bf2b6e
:ee2f04900ae1f07517d91eba300ef385fccab1b8
:bfa713fda01e5880fdba7387f6053e350dcf9738
:a515533fc33191eb58338ffe94af603da07ce402
:7f61fb1b16866dcb14575dfc5dda295a8c416071
:0d660a4db2aecb2346e3ef73975137341f48baac
:de272a66db7a1b50e62eaf658976bce648412179
:0ce9819eb7014de7e72eec40979dd5e4d6566dca
:a33bb965b6b704eb920e084ebd8325cf1408c05a
:701c8cd759f655fae8c102c779740becb24ee061
:36a149d1e2c29890b616402f6bc5e3f69ca2738e
:578e66700318d8cec8e5f03778c434743a55e153
:c8a4e40c84c2f52e78c64d31efc0191c565a9049
:96f8ca7cdedbacc6753c9144239a8af15495e0c0
:163b323da65b708418226eb5fa8b057c731d1475
:e2e67b3ae2579e1667b73ad385f61552931024e9
:0911ea7c180d733724f89037b8e8a34e64024aec
:e60ae8062b44e0d758b5f92c8f9958a06236179b
:f1eb6e4e907e1e42f557c5b8dc851c407c6f4ac4
:0406dc93e5d067b98e166932201a6df7dde67888
:6502dd4813f98137c70e6e05cc43828f5c2263c1
:dacf32a9a2f2b5077ba944e7b835cca6f637f78f
:ad39a80ed7678d6d5286b43cc2917763de30133a
:4c842320387ff7f6f91b7842b223c16518be909f
:75eaece6e0d1e075520cdfad5c398fdab4370846
:b1e242d5084d86e916e73640e367d5c052097f48
:07470201df55a5254027d05fa4dc509b10f2986a
:3bbe4d98714c66cda2944cd39900eea5d348df18
:eff059eba5bf53059362deacda700d01aa3673e5
:d059477f31920d955bf6e4547224fb0a1a9c0f7b
:e814ef8432b7dec42a0b8ec12b9abd9fc7f57b40
:a28b15796672928bb44b262c88052ae601bf5955
:c2d49d72ec1a1e68b39c3724693f83f44d80a259
:2670385f49fb9f120f7cf843f211e3c620da8632
:36fc045d11fc55f1b455247938e651666e2c127e
:16053224897d5961128b8819407b87a74957908a
:1c6a95451ee19617be5abea3d121f0226d21ddda
:36f57a1f3d3f4436f63d1aac473a777597dce5dc
:20e57e75d5566ba8d0fd5fb3a767bd5bf32900bc
:8764055a87ed1f591ac8e2304b791e66d7e23892
:28fefa0d4f9eae933375f595bad72153c8f83db6
:e5429e0905bedecc534b057783916ba43e06a66e
:8182ed39972063b076800a86c64dc899e82ccd41
:4953d1f613914126bccceb3cb96386647ffba9df
:888e650848c123e0c145e1bbf100f639bd8b308e
:3a09f72b6c0715e6339597e51c4d8a1e0c472286
:29e5c77a320ced9a78afa3ea20bd4f4ab92c42aa
:b492837dde7c9f97bee3e688aa7a2eb39ed1666a
:0d039828591f6fe108db1d5458ca340cbfc4ff6d
:b9d3a4213a482d034bebc7dc1ed2901a734a894d
:d7562dba664dbd5f00f62a32c4b68828e0a09b1a
:e2d68a0ee0872365dcc8c6640b7cd7b94c8276f2
:b9077d01c85890adb45d3769a96fa5a75955f4fb
:2d9ae3fea1137b6c03595df3630a2766be4386bd
:c8e7f118041a9f77e0dd673da11b5653be27b5a2
:b52910cb0ec78fad5eb97e047ebb674f819cf19c
:6b86f13a5143c43fdec686daebd48abb3dd91c8e
:b0a2d0b4c09d819887ec7d711c8cf3977a074c4f
:a518a8b1b5c3e80dee813df05e951d205d6ac48c
:17730a82a5bb819d62b901c3176ec87abc353e68

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-d7L8sCHb1k,guid=3e2b9bc16d92c4d02956425200003e51
:XDG_SESSION_COOKIE=4ab3575e0a32f8eca12b99e400000010-1331860475.127303-125835895
:XDG_RUNTIME_DIR=/run/user/czenda
:DISPLAY=:0
:LC_NAME=cs_CZ.UTF-8
:DESKTOP_SESSION=gnome
:SSH_AUTH_SOCK=/tmp/keyring-CMy5nb/ssh
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/29805,unix/unix:/tmp/.ICE-unix/29805
:LC_MEASUREMENT=cs_CZ.UTF-8
:LC_MESSAGES=cs_CZ.UTF-8
:LC_PAPER=cs_CZ.UTF-8
:LC_TIME=cs_CZ.UTF-8
:WINDOWPATH=2
:LC_CTYPE=cs_CZ.UTF-8
:PATH=/usr/local/bin:/usr/bin:/bin
:LC_MONETARY=cs_CZ.UTF-8
:LC_NUMERIC=cs_CZ.UTF-8
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:GDMSESSION=gnome
:LC_IDENTIFICATION=cs_CZ.UTF-8
:XDG_VTNR=2
:USERNAME=czenda
:LANGUAGE=cs_CZ.UTF-8:cs
:XDG_SESSION_ID=42
:GPG_AGENT_INFO=/tmp/keyring-CMy5nb/gpg:0:1
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-d7L8sCHb1k,guid=3e2b9bc16d92c4d02956425200003e51
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/gdm/auth-for-czenda-75JYrP/database
:USER=czenda
:DBUS_STARTER_BUS_TYPE=session
:GNOME_KEYRING_PID=29797
:LC_ADDRESS=cs_CZ.UTF-8
:LC_TELEPHONE=cs_CZ.UTF-8
:SHLVL=1
:PWD=/home/czenda
:LANG=cs_CZ.UTF-8
:LC_COLLATE=cs_CZ.UTF-8
:GNOME_KEYRING_CONTROL=/tmp/keyring-CMy5nb
:_=/usr/bin/dbus-launch
:LOGNAME=czenda
:HOME=/home/czenda

event_log:
:2012-03-16-02:58:08> Analyzing coredump 'coredump'
:2012-03-16-02:58:09  Coredump references 96 debuginfo files, 18 of them are not installed
:2012-03-16-02:58:09  Nastavování repozitářů pro yum
:2012-03-16-02:58:22  Potřebné balíky se hledají v repozitářích
:2012-03-16-02:58:24  Packages to download: 5
:2012-03-16-03:01:14  Downloading 6.30Mb, installed size: 27.99Mb. Continue? YES
:2012-03-16-03:01:20  Downloading (1 of 5) libical-debuginfo-0.48-1.fc16.x86_64.rpm:  74
:2012-03-16-03:01:21  Downloading (1 of 5) libical-debuginfo-0.48-1.fc16.x86_64.rpm: 100
:2012-03-16-03:01:21  Extracting cpio from /tmp/abrt-tmp-debuginfo-2012-03-16-02:58:08.9700/libical-debuginfo-0.48-1.fc16.x86_64.rpm
:2012-03-16-03:01:21  Caching files from unpacked.cpio made from libical-debuginfo-0.48-1.fc16.x86_64.rpm
:2012-03-16-03:01:27  Downloading (2 of 5) evolution-data-server-debuginfo-3.2.3-2.fc16.x86_64.rpm:  25
:2012-03-16-03:01:32  Downloading (2 of 5) evolution-data-server-debuginfo-3.2.3-2.fc16.x86_64.rpm:  47
:2012-03-16-03:01:38  Downloading (2 of 5) evolution-data-server-debuginfo-3.2.3-2.fc16.x86_64.rpm:  81
:2012-03-16-03:01:42  Downloading (2 of 5) evolution-data-server-debuginfo-3.2.3-2.fc16.x86_64.rpm: 100
:2012-03-16-03:01:42  Extracting cpio from /tmp/abrt-tmp-debuginfo-2012-03-16-02:58:08.9700/evolution-data-server-debuginfo-3.2.3-2.fc16.x86_64.rpm
:2012-03-16-03:01:43  Caching files from unpacked.cpio made from evolution-data-server-debuginfo-3.2.3-2.fc16.x86_64.rpm
:2012-03-16-03:01:44  Downloading (3 of 5) libpng-debuginfo-1.2.48-1.fc16.x86_64.rpm: 100
:2012-03-16-03:01:44  Extracting cpio from /tmp/abrt-tmp-debuginfo-2012-03-16-02:58:08.9700/libpng-debuginfo-1.2.48-1.fc16.x86_64.rpm
:2012-03-16-03:01:44  Caching files from unpacked.cpio made from libpng-debuginfo-1.2.48-1.fc16.x86_64.rpm
:2012-03-16-03:01:45  Downloading (4 of 5) libgweather-debuginfo-3.2.0-1.fc16.x86_64.rpm: 100
:2012-03-16-03:01:45  Extracting cpio from /tmp/abrt-tmp-debuginfo-2012-03-16-02:58:08.9700/libgweather-debuginfo-3.2.0-1.fc16.x86_64.rpm
:2012-03-16-03:01:45  Caching files from unpacked.cpio made from libgweather-debuginfo-3.2.0-1.fc16.x86_64.rpm
:2012-03-16-03:01:45  Downloading (5 of 5) glib-networking-debuginfo-2.30.1-2.fc16.x86_64.rpm: 100
:2012-03-16-03:01:45  Extracting cpio from /tmp/abrt-tmp-debuginfo-2012-03-16-02:58:08.9700/glib-networking-debuginfo-2.30.1-2.fc16.x86_64.rpm
:2012-03-16-03:01:45  Caching files from unpacked.cpio made from glib-networking-debuginfo-2.30.1-2.fc16.x86_64.rpm
:2012-03-16-03:01:45  Removing /tmp/abrt-tmp-debuginfo-2012-03-16-02:58:08.9700
:2012-03-16-03:01:45  All 96 debuginfo files are available
:2012-03-16-03:01:45  Generating backtrace
:2012-03-16-03:01:49  Backtrace is generated and saved, 31121 bytes
:2012-03-16-03:01:53  Searching for updates
:2012-03-16-03:02:06> Element 'xsession_errors' saved
:2012-03-16-03:02:06> GConf directory /apps/e-calendar-factory does not exist
:2012-03-16-03:02:06* (exited with 1)
:2012-03-16-03:02:07> Smolt profile successfully saved
Comment 1 czenda1985 2012-03-15 22:02:32 EDT
Created attachment 570460 [details]
File: backtrace
Comment 2 czenda1985 2012-03-15 22:02:37 EDT
Created attachment 570461 [details]
File: smolt_data
Comment 3 czenda1985 2012-03-15 22:02:44 EDT
Created attachment 570462 [details]
File: maps
Comment 4 czenda1985 2012-03-15 22:02:47 EDT
Created attachment 570463 [details]
File: dso_list
Comment 5 Milan Crha 2012-03-16 04:04:01 EDT
Thanks for a bug report. This particular one had been reported already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 755791 ***

Note You need to log in before you can comment on or make changes to this bug.