Bug 803940 - [virtio-win][balloon] Guest BOSD when evict memory and shutdown guest at the same time
[virtio-win][balloon] Guest BOSD when evict memory and shutdown guest at the...
Status: CLOSED DUPLICATE of bug 803950
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: virtio-win (Show other bugs)
6.3
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: Vadim Rozenfeld
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-15 23:33 EDT by Mike Cao
Modified: 2015-11-22 22:35 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Shutdown while memory ballooning, can result in a BSOD.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-25 10:17:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike Cao 2012-03-15 23:33:32 EDT
Description of problem:


Version-Release number of selected component (if applicable):
2.6.32-252.el6.x86_64
qemu-kvm-0.12.1.2-2.248.el6rhev.x86_64
virtio-win-prewhql-23
win2k8R2 guests

How reproducible:
only 1 time 

Steps to Reproduce:
1.Start win2k8r2 guest w/ -m 8G
CLI: /usr/libexec/qemu-kvm -M rhel6.3.0 -enable-kvm -m 8192 -smp 4,sockets=4,cores=1,threads=1 -name win2k8-R2 -uuid e2eaca3e-e764-f57b-22f0-74f4ab8c4965 -monitor stdio -rtc base=localtime,driftfix=slew -device piix3-usb-uhci,id=usb,bus=pci.0,addr=0x1.0x2 -drive file=/test/win2k8r2,if=none,id=drive-ide0-0-0,format=raw,cache=none -device ide-drive,bus=ide.0,unit=0,drive=drive-ide0-0-0,id=ide0-0-0,bootindex=1 -drive file=/root/en_windows_server_2008_r2_standard_enterprise_datacenter_and_web_with_sp1_x64_dvd_617601.iso,if=none,media=cdrom,id=drive-ide0-1-0,readonly=on,format=raw -device ide-drive,bus=ide.1,unit=0,drive=drive-ide0-1-0,id=ide0-1-0 -netdev tap,script=/etc/qemu-ifup,downscript=no,id=hostnet0 -device rtl8139,netdev=hostnet0,id=net0,mac=52:54:00:15:af:6a,bus=pci.0,addr=0x3 -chardev pty,id=charserial0 -device isa-serial,chardev=charserial0,id=serial0 -device usb-tablet,id=input0 -spice port=5910,disable-ticketing -vga qxl -device intel-hda,id=sound0,bus=pci.0,addr=0x4 -device hda-duplex,id=sound0-codec0,bus=sound0.0,cad=0 -device virtio-balloon-pci,id=balloon0,bus=pci.0,addr=0x5  -bios /bios-tttt.bin
2.(qemu)balloon 1024
3.during guest memory ballooning ,then shutdown the guest 
  
Actual results:
guest BOSD during shutdown 

Expected results:


Additional info:
Comment 4 Ronen Hod 2012-03-25 10:11:58 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
Shutdown while memory ballooning, can result in a BSOD.
Comment 5 Ronen Hod 2012-03-25 10:17:06 EDT

*** This bug has been marked as a duplicate of bug 803950 ***

Note You need to log in before you can comment on or make changes to this bug.