Bug 803945 - [abrt] kernel: WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x240/0x250()
[abrt] kernel: WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x240/0x2...
Status: CLOSED DUPLICATE of bug 717211
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:5381b11c8115b794a7410035cad...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-16 00:26 EDT by admin
Modified: 2012-03-16 07:04 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-16 07:04:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: smolt_data (2.79 KB, text/plain)
2012-03-16 00:27 EDT, admin
no flags Details

  None (edit)
Description admin 2012-03-16 00:26:52 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.0-0.rc7.git0.2.fc17.x86_64 root=/dev/mapper/vg_raistlin-lv_root ro LANG=ru_RU.UTF-8 rd.md=0 rd.dm=0 quiet rhgb rd.luks=0 KEYTABLE=ru rd.lvm.lv=vg_raistlin/lv_swap rd.lvm.lv=vg_raistlin/lv_root
event_log:      2012-03-16-11:25:31> Smolt profile successfully saved
kernel:         3.3.0-0.rc7.git0.2.fc17.x86_64
reason:         WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x240/0x250()
time:           Пт. 16 марта 2012 10:38:42

smolt_data:     Binary file, 2857 bytes

backtrace:
:WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x240/0x250()
:Hardware name: AOD260
:NETDEV WATCHDOG: em1 (atl1c): transmit queue 0 timed out
:Modules linked in: fuse lockd sunrpc coretemp uvcvideo videobuf2_vmalloc videobuf2_memops videobuf2_core videodev v4l2_compat_ioctl32 media arc4 ath9k ath9k_common ath9k_hw ath mac80211 cfg80211 iTCO_wdt iTCO_vendor_support microcode i2c_i801 acer_wmi sparse_keymap atl1c rfkill snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep snd_pcm snd_page_alloc snd_timer snd soundcore uinput binfmt_misc wmi i915 video i2c_algo_bit drm_kms_helper drm i2c_core [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper/1 Not tainted 3.3.0-0.rc7.git0.2.fc17.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff810567af>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff810a9376>] ? clockevents_program_event+0x76/0x120
: [<ffffffff810568a6>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff810a3514>] ? ktime_get+0x64/0xe0
: [<ffffffff814fa810>] dev_watchdog+0x240/0x250
: [<ffffffff814fa5d0>] ? dev_deactivate_queue.constprop.30+0x80/0x80
: [<ffffffff81065f11>] run_timer_softirq+0x141/0x340
: [<ffffffff810e19c6>] ? handle_irq_event_percpu+0xa6/0x1f0
: [<ffffffff8105db90>] __do_softirq+0xc0/0x1e0
: [<ffffffff815f261c>] call_softirq+0x1c/0x30
: [<ffffffff81015465>] do_softirq+0x75/0xb0
: [<ffffffff8105df55>] irq_exit+0xb5/0xc0
: [<ffffffff815f2e83>] do_IRQ+0x63/0xe0
: [<ffffffff815e94ae>] common_interrupt+0x6e/0x6e
: <EOI>  [<ffffffff813162c6>] ? intel_idle+0xe6/0x150
: [<ffffffff813162a7>] ? intel_idle+0xc7/0x150
: [<ffffffff8149b987>] cpuidle_idle_call+0xb7/0x230
: [<ffffffff8101220f>] cpu_idle+0xaf/0x120
: [<ffffffff815d8f68>] start_secondary+0x26c/0x26e
Comment 1 admin 2012-03-16 00:27:01 EDT
Created attachment 570486 [details]
File: smolt_data
Comment 2 Josh Boyer 2012-03-16 07:04:08 EDT

*** This bug has been marked as a duplicate of bug 717211 ***

Note You need to log in before you can comment on or make changes to this bug.