Bug 803955 - French :Last updated value in accounts detail page misaligned.
French :Last updated value in accounts detail page misaligned.
Status: CLOSED ERRATA
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-conductor (Show other bugs)
1.0.0
Unspecified Unspecified
unspecified Severity low
: rc
: ---
Assigned To: Jiri Tomasek
wes hayutin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-16 01:48 EDT by Aziza Karol
Modified: 2012-12-04 09:59 EST (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
In Cloud Engine (French), the last updated time value was split into two lines. This update sets the user_stats to a 160px minimum width so the text fits in one line.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 09:59:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
last updated value (202.31 KB, image/png)
2012-03-16 01:50 EDT, Aziza Karol
no flags Details
User page in French (96.79 KB, image/png)
2012-09-28 10:45 EDT, Ronelle Landy
no flags Details

  None (edit)
Description Aziza Karol 2012-03-16 01:48:41 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.set language to French. 
2.login and navigate to account page.

Actual results:
last updated value is not aligned. see attached screen shot.



Additional info:
rpm -qa | grep aeolus
rubygem-aeolus-cli-0.3.0-13.el6.noarch
aeolus-conductor-0.8.0-41.el6.noarch
aeolus-configure-2.5.0-18.el6.noarch
aeolus-conductor-doc-0.8.0-41.el6.noarch
aeolus-all-0.8.0-41.el6.noarch
aeolus-conductor-daemons-0.8.0-41.el6.noarch
rubygem-aeolus-image-0.3.0-12.el6.noarch
Comment 1 Aziza Karol 2012-03-16 01:50:10 EDT
Created attachment 570492 [details]
last updated value
Comment 2 Jiri Tomasek 2012-03-20 11:04:43 EDT
There is a space character in the time, which should get fixed in new translations. I have added minimum width to the user_stats li, so the text should most of the times fit to one line.
fix posted in https://fedorahosted.org/pipermail/aeolus-devel/2012-March/009644.html
Comment 3 Jiri Tomasek 2012-03-21 09:56:39 EDT
fixed in commit a0450f9df27ffa1c354cb6f41cdc6f873ac9a263
Comment 4 Steve Linabery 2012-04-12 17:28:58 EDT
just noting that a0450f9df27ffa1c354cb6f41cdc6f873ac9a263 is only on master and not on 1.0-product
Comment 7 Ronelle Landy 2012-09-28 10:39:53 EDT
Tested rpms:

>>  rpm -qa |grep aeolus
aeolus-configure-2.8.7-1.el6cf.noarch
rubygem-aeolus-image-0.3.0-12.el6.noarch
rubygem-aeolus-cli-0.7.2-1.el6cf.noarch
aeolus-conductor-0.13.14-1.el6cf.noarch
aeolus-conductor-daemons-0.13.14-1.el6cf.noarch
aeolus-conductor-doc-0.13.14-1.el6cf.noarch
aeolus-all-0.13.14-1.el6cf.noarch

The 'last updated value' no longer has the time split over two lines ... see the attached screenshot. 

What it is interesting is that the date is reported differently in the French translation - it includes the day (ie: in this case Friday) which is not the case with the English translation.
Comment 8 Ronelle Landy 2012-09-28 10:45:46 EDT
Created attachment 618627 [details]
User page in French
Comment 10 errata-xmlrpc 2012-12-04 09:59:05 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-1516.html

Note You need to log in before you can comment on or make changes to this bug.