Bug 803967 - [abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
[abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x2...
Status: CLOSED DUPLICATE of bug 717211
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:6c355dabb27b98222af1572f673...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-16 03:03 EDT by Ahmed Noor Kader Mustajir B. Md Eusoff
Modified: 2012-03-16 07:03 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-16 07:03:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ahmed Noor Kader Mustajir B. Md Eusoff 2012-03-16 03:03:46 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.2.9-2.fc16.x86_64 root=/dev/mapper/vg_laptop-lv_root ro rd.md=0 rd.dm=0 KEYTABLE=us rd.lvm.lv=vg_laptop/lv_swap quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 rd.lvm.lv=vg_laptop/lv_root LANG=en_US.UTF-8
kernel:         3.2.9-2.fc16.x86_64
reason:         WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
time:           Khamis 15 Mac 2012 01:40:39  MYT

backtrace:
:WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
:Hardware name: UL50VT              
:NETDEV WATCHDOG: em2 (atl1c): transmit queue 0 timed out
:Modules linked in: tcp_lp ppdev parport_pc lp parport fuse be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi lockd scsi_transport_iscsi rfcomm bnep ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack ip6table_filter ip6_tables snd_hda_codec_hdmi snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep snd_seq btusb uvcvideo videodev media arc4 snd_seq_device bluetooth iwlwifi v4l2_compat_ioctl32 snd_pcm mac80211 snd_timer cfg80211 asus_laptop snd iTCO_wdt atl1c sparse_keymap soundcore snd_page_alloc iTCO_vendor_support rfkill serio_raw microcode joydev input_polldev uinput sunrpc binfmt_misc usb_storage i915 nouveau ttm drm_kms_helper drm i2c_algo_bit i2c_core mxm_wmi wmi video [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper/0 Not tainted 3.2.9-2.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff8106e72f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8106e826>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff814f29b7>] dev_watchdog+0x247/0x250
: [<ffffffff8107dd5b>] run_timer_softirq+0x12b/0x3b0
: [<ffffffff812c17f4>] ? timerqueue_add+0x74/0xc0
: [<ffffffff814f2770>] ? qdisc_reset+0x50/0x50
: [<ffffffff81094189>] ? enqueue_hrtimer+0x39/0xc0
: [<ffffffff8109a2a5>] ? ktime_get+0x65/0xe0
: [<ffffffff81075d58>] __do_softirq+0xb8/0x230
: [<ffffffff810a1424>] ? tick_program_event+0x24/0x30
: [<ffffffff815ee8ec>] call_softirq+0x1c/0x30
: [<ffffffff810162f5>] do_softirq+0x65/0xa0
: [<ffffffff8107616e>] irq_exit+0x9e/0xc0
: [<ffffffff815ef28e>] smp_apic_timer_interrupt+0x6e/0x99
: [<ffffffff815ed15e>] apic_timer_interrupt+0x6e/0x80
: <EOI>  [<ffffffff8133a6db>] ? arch_local_irq_enable+0x8/0xd
: [<ffffffff8109705a>] ? sched_clock_idle_wakeup_event+0x1a/0x20
: [<ffffffff8133b30b>] acpi_idle_enter_bm+0x225/0x269
: [<ffffffff81494fb1>] cpuidle_idle_call+0xc1/0x280
: [<ffffffff8101322a>] cpu_idle+0xca/0x120
: [<ffffffff815c199e>] rest_init+0x72/0x74
: [<ffffffff81aebbfe>] start_kernel+0x3ba/0x3c5
: [<ffffffff81aeb347>] x86_64_start_reservations+0x132/0x136
: [<ffffffff81aeb140>] ? early_idt_handlers+0x140/0x140
: [<ffffffff81aeb44d>] x86_64_start_kernel+0x102/0x111

smolt_data:
:
:
:General
:=================================
:UUID: 4953df60-10d1-4c27-bd21-22bcfdf4aef1
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Bahasa: ms_MY.utf8
:Platform: x86_64
:BogoMIPS: 3466.91
:CPU Vendor: GenuineIntel
:CPU Model: Genuine Intel(R) CPU           U7300  @ 1.30GHz
:CPU Stepping: 10
:CPU Family: 6
:CPU Model Num: 23
:Number of CPUs: 2
:CPU Speed: 1300
:System Memory: 3921
:System Swap: 6047
:Pengeluar: ASUSTeK Computer Inc.
:Sistem: UL50VT 1.0
:Form factor: Notebook
:Kernel: 3.2.9-2.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Peranti
:=================================
:(32902:10816:4163:7687) pci, agpgart-intel, HOST/PCI, Mobile 4 Series Chipset Memory Controller Hub
:(32902:10817:4163:7687) pci, pcieport, PCI/PCI, Mobile 4 Series Chipset PCI Express Graphics Port
:(6505:4195:4163:6176) pci, atl1c, ETHERNET, AR8131 Gigabit Ethernet
:(32902:10537:4163:7687) pci, ahci, STORAGE, ICH9M/M-E SATA AHCI Controller
:(32902:10519:4163:7687) pci, None, PCI/ISA, ICH9M-E LPC Interface Controller
:(32902:9288:4163:7687) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10549:4163:7687) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:10548:4163:7687) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(32902:10553:4163:7687) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10550:4163:7687) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(32902:10554:4163:7687) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:4163:7687) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:(32902:131:32902:4869) pci, iwlwifi, NETWORK, Centrino Wireless-N 1000 BGN
:(32902:10818:4163:6898) pci, i915, VIDEO, Mobile 4 Series Chipset Integrated Graphics Controller
:(32902:10560:32902:10560) pci, pcieport, PCI/PCI, Optiplex 755
:(32902:10562:4163:7687) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 2
:(32902:10558:4163:5139) pci, snd_hda_intel, MULTIMEDIA, 82801I (ICH9 Family) HD Audio Controller
:(32902:10551:4163:7687) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10552:4163:7687) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:(4318:3043:4163:6898) pci, snd_hda_intel, MULTIMEDIA, High Definition Audio Controller
:(4318:2676:4163:6898) pci, nouveau, VIDEO, GT218 [GeForce G210M]
:(32902:10570:4163:7687) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 6
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_laptop-lv_root / ext4 4096 4096 13081819 10044810 9389450 3276800 2874688 2874688
:/dev/sda3 /boot ext4 1024 1024 508745 409606 384006 128016 127785 127785
:/dev/mapper/vg_laptop-lv_home /home ext4 4096 4096 9293333 8755768 8290053 2330160 2316581 2316581
:
Comment 1 Josh Boyer 2012-03-16 07:03:58 EDT

*** This bug has been marked as a duplicate of bug 717211 ***

Note You need to log in before you can comment on or make changes to this bug.