Bug 80406 - Mousepointer is jumping sometimes over the screen (ps/2 3 Buttons)
Mousepointer is jumping sometimes over the screen (ps/2 3 Buttons)
Status: CLOSED DUPLICATE of bug 80309
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
9
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-12-25 17:59 EST by Thomas Bludau
Modified: 2008-01-17 12:49 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:50:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Thomas Bludau 2002-12-25 17:59:12 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021218

Description of problem:
Sometime the mousepointer is jumping about the screen. I've selected Generic ->
3 Button Mouse (PS/2) but i've a wheel mouse and if i selected Wheel Mouse
(PS/2) then i can't use the mouse. If i move the mouse to the left site it is
jumping on backleft. Under RedHat 8.0 all it's all right.

Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1. Installed Redhat
2. Selected 3 Button Mouse (ps/2) in installation
3. Selected Wheel Mouse (ps/2) after installation this dosn't work at all
4. selected 3 Button Mouse (ps/2) again
    

Actual Results:  my mousepointer is sometimes jumping about the screen.

Additional info:
Comment 1 Warren Togami 2002-12-26 01:58:10 EST
This is probably a duplicate of Bug 80309 which is caused by service gpm. 
Please try the following:
* CTRL-ALT-F1
* login as root
* service gpm stop
* chkconfig gpm off
* CTRL-ALT-F7

If the mouse then works properly then gpm was the problem.  If so please close
this as DUPLICATE against 80309.
Comment 2 Thomas Bludau 2002-12-26 07:53:29 EST

*** This bug has been marked as a duplicate of 80309 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:50:35 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.