Bug 80407 - rhn-applet not install by default
Summary: rhn-applet not install by default
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: rhn-applet
Version: phoebe
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Daniel Veillard
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 79578
TreeView+ depends on / blocked
 
Reported: 2002-12-25 23:09 UTC by louisgtwo
Modified: 2008-05-01 15:38 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2003-01-03 13:28:51 UTC


Attachments (Terms of Use)

Description louisgtwo 2002-12-25 23:09:52 UTC
the rhn-applet does not install by default on a workstation install. When I
installed it manually and tried to run it I recieved a python error.

Comment 1 louisgtwo 2002-12-30 20:39:11 UTC
gnome-python2-1.99.14-1 from rawhide fixes this. Also this package requires
gnome-python2-canvas.

Comment 2 louisgtwo 2002-12-30 20:43:18 UTC
rhn-applet has to be rebuilt with gnome-python2-1.99.14-1 for it to work properly.

Comment 3 Daniel Veillard 2003-01-03 13:28:51 UTC
Okay I have rebuild a new version rhn-applet-2.0.7-1 which should
show on Rawhide at some point and in any subsequent beta or release,

  thanks !

Daniel


Note You need to log in before you can comment on or make changes to this bug.