Bug 804129 - RFE: Get list of possible systems for Recipe
RFE: Get list of possible systems for Recipe
Status: CLOSED DUPLICATE of bug 607531
Product: Beaker
Classification: Community
Component: web UI (Show other bugs)
0.8
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: Raymond Mancy
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-16 11:28 EDT by Sean Waite
Modified: 2014-12-07 20:11 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-08 21:47:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sean Waite 2012-03-16 11:28:43 EDT
Beaker already displays the number of possible systems a recipe can run against. When trying to troubleshoot why a particular recipe is remaining in a queued state (and other situations), it would be handy to be able to see the list of systems that Beaker believes that recipe can use.

This could be implemented as a link, or expanding panel, off the Possible Systems: # line in the recipe display.
Comment 1 Dan Callaghan 2012-10-02 01:42:49 EDT
Now that we can search systems by XML filter, this should be pretty easy. We can just link to a search for the same hostRequires as the recipe is using (perhaps augmented with the distro tree ID as well).
Comment 2 Dan Callaghan 2012-10-08 21:47:00 EDT

*** This bug has been marked as a duplicate of bug 607531 ***

Note You need to log in before you can comment on or make changes to this bug.