Bug 804180 - Fedora 17 beta- Grip 3.2.0 - no rip speed is indicated in the application.
Fedora 17 beta- Grip 3.2.0 - no rip speed is indicated in the application.
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: grip (Show other bugs)
rawhide
x86_64 Linux
unspecified Severity low
: ---
: ---
Assigned To: Adrian Reber
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-16 14:46 EDT by Norman
Modified: 2012-03-27 07:31 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-27 07:31:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of the 0x rip speed. (39.00 KB, image/png)
2012-03-16 14:47 EDT, Norman
no flags Details

  None (edit)
Description Norman 2012-03-16 14:46:36 EDT
Description of problem:
The Grip speed indicator has a 0x, 1x, 2x etc the numbers never change, though the rip works fine, and fast

Version-Release number of selected component (if applicable):
Fedora 17 beta, Grip 3.2.0

How reproducible:
Every time Grip opens.
I have set this a low priority, because it is cosmetic, but since it has a rip speed indicator, the indicator should change...

Steps to Reproduce:
1.Insert audio CD
2.Open Grip
3.Rip a CDROM to mp3
  
Actual results:
Success, but the speed indicator shows it is ripping at 0x speed.

Expected results:
From the time it took to rip the CD, I am guessing Grip was ripping at over 40x.

Additional info:
My CDROM/DVD uses a SATA connection.
Comment 1 Norman 2012-03-16 14:47:49 EDT
Created attachment 570678 [details]
screenshot of the 0x rip speed.

Ripping fast, showing 0x
Comment 2 Adrian Reber 2012-03-27 07:31:30 EDT
Thanks for the report. I also saw it but it never bothered me enough to change it. But this report motivated me enough to actually change it. Fixed in: grip-3.2.0-36.fc18

Note You need to log in before you can comment on or make changes to this bug.